Jump to content

Instant reboot with 10.9?


Best Answer SS01, 29 July 2013 - 07:57 PM

Update: figured it out, It's a bug with myHack. I needed to update to a more recent version of chameleon. Silly me :)

Go to the full post


  • Please log in to reply
4 replies to this topic

#1
SS01

SS01

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 265 posts
  • Gender:Male
  • Location:Ottawa

Pentium G860

Nvidia Geforce 610

GA H61M HD2

 

I'm attempting to dual boot 10.8.4 and Mavericks DP. Both installed via myHack. ML works fine, but Mavericks reboots instantly as soon as chameleon finishes loading, it's as if you were to try to boot the vanilla kernel on an AMD rig. Any ideas what's happening?



#2
gils83

gils83

    DJ Officiel d'InsanelyMac

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,747 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique

Hello ,

 

and -x -f busratio=xx ?



#3
SS01

SS01

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 265 posts
  • Gender:Male
  • Location:Ottawa

Salut gils :)

 

j'ai essayer les flag la deja, c'est bizarre, ca recommence apres chameleon  fini a tourner, avant que OS X commence :(



#4
gils83

gils83

    DJ Officiel d'InsanelyMac

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,747 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique

bizarre !?

 

tu as désactivé ta vidéo intégrée  ?



#5
SS01

SS01

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 265 posts
  • Gender:Male
  • Location:Ottawa

Best Answer

Update: figured it out, It's a bug with myHack. I needed to update to a more recent version of chameleon. Silly me :)







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy