Jump to content

Toshiba NB510 netbook

- - - - -

  • Please log in to reply
7 replies to this topic

#1
Akuanauta69

Akuanauta69

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
  • Gender:Male
  • Location:Portugal
  • Interests:ciencia

Boa Tarde.

 

 

Segui este tuturial  para instalar o mountain lion 10.8.3 no meu netbook

 

https://tpb.ipredato...B_for_Intel_PCs_

 

A instalação correu bem mas quando renicio pela pen o sistema não passa do loading drives, no mountain lion clico na tecla espaço mas não consigo arrancar pelo -s acho que o problema não é do kernel atom isso está a arrancar.

 

Alguém sabe o que poderá ser?

 

 

Aguardo resposta.



#2
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,940 posts
  • Gender:Male
  • Location:Area 51

Olá camarada.

Como assim o sistema só fica no loading drives? Poderia postar uma foto?

Pelo que sei o sistema não arranca com -s. -s é só para ter acesso a um pequeno terminal.

Tenta arrancar pelo -x.



#3
Akuanauta69

Akuanauta69

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
  • Gender:Male
  • Location:Portugal
  • Interests:ciencia

Bom dia.

 

 

Não tenho foto ele para em loading drives deve ser kernel panic.

 

 

 

xau.



#4
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,940 posts
  • Gender:Male
  • Location:Area 51

Olá camarada

 

Com certeza não é KP, pois quando ele dá a tela fica estatica e mostra aquela habitual tela.

 

Se tivesse foto seria melhor



#5
Akuanauta69

Akuanauta69

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
  • Gender:Male
  • Location:Portugal
  • Interests:ciencia

Boa Tarde.

 

Na 10.8.4 que descarreguei consigo entrar em Boot Mac OS X without caches and without kexts mas continua a parar em loading files.

 

Alguém sabe qual é o problema?

 

 

 

 

Agradecido.

 

Faz 1 favor a ti mesmo lê as regras


Edited by artur-pt, 26 July 2013 - 05:39 PM.
não podes postar link de torrents


#6
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,940 posts
  • Gender:Male
  • Location:Area 51

Olá camarada

No mínimo já colocou a kernel_legacy na USB de instalação?

Já colocou FakeSMC? Já colocou NullCPUPowermanagement?

De certo já deve ter colocado Chameleon e a pasta extra.

Porque quer entrar sem kext e sem cache?



#7
Akuanauta69

Akuanauta69

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
  • Gender:Male
  • Location:Portugal
  • Interests:ciencia

Boa Tarde.

 

Eu estou a usar o clover não chameleon.

 

Quanto ao fakeSMC.kext está na pasta efi\clover\kext\10.8 portanto não preciso de adicionar.

 

Eu testei todas as opçoes do clover e não deu com nenhuma sempre parou em loding drives.

 

 

brigado.



#8
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,940 posts
  • Gender:Male
  • Location:Area 51

olá camarada.

 

Desculpa camarada, mas em Clover não sou nem sequer conhecedor. Sei apenas que é um ótimo bootloader.

 

O certo é que começes a ler acerca de Clover e a conhecer um pouco mais sobre ele.

 

Aqui estão os únicos links que conheço sobre clover: http://www.insanelym...2-instructions/

Outro: http://clover-wiki.zetam.org/Content

 

Boa sorte camarada.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy