Jump to content

Installazione iAtkos ML3U

- - - - -

  • Please log in to reply
28 replies to this topic

#1
razortech

razortech

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

Salve a tutti, sono nuovo nel forum... ma adesso andiamo al dunque. 

ho un pc :

 

Scheda Madre. Asrock z77 professional -m UEFI

 

cpu intel core i3 3220 ivy bridge 3.30 Ghz

 

Scheda grafica: asus engtx 550 ti dc/di/1gd5 (nvidia gtx 550 ti)

 

hdd. Maxtor stm3320820as ata device 320gb (quello dove vorrei installare il sistema mac)

 

        hitachi hdp725050gla360 ata device 500gb (lo uso per dati)

 

ssd:  corsair force gt 90 gb (windows 7)

 

ram: 2x4 gb kingston ddr3 1600 

 

Dunque ho caricato con transmac il file immagine di iAktos ml3u. L'ho installato ma al boot della schermata mac a volte l'icona di caricamento gira infinitamente e a volte si blocca. A cos'è dovuto???

Nel bios mancano molte impostazioni che il sito dell' atkos riporta. Grazie per l'aiuto



#2
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,738 posts
  • Gender:Male
  • Location:Roma

al boot digita 

-v  -f  GraphicsEnabler=No  npci=0x2000

 

rispetta spazi e maiuscole, se si blocca fai una foto al blocco e posta qui



#3
razortech

razortech

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

ho installato l' iatkos ml3u e parte tranquillamente in safe mode... ma i comandi che mi hai dato tu dove li devo mettere??? nel menu opzioni??



#4
SuccDfrutt

SuccDfrutt

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:italia

ciao, ho recuperato l'immagine di iATKOS_ML3U ed è più grande di 4.7 gb come faccio a metterla su pen drive?

ho seguito alcune guide da youtube ma dal bios del mio portatile non parte anche se seleziono la periferica usb..

cosa devo fare?



#5
friscos

friscos

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 461 posts
  • Gender:Male
  • Location:Roma

ciao, ho recuperato l'immagine di iATKOS_ML3U ed è più grande di 4.7 gb come faccio a metterla su pen drive?

ho seguito alcune guide da youtube ma dal bios del mio portatile non parte anche se seleziono la periferica usb..

cosa devo fare?

Devi usare una pendrive da almeno 8G.

@ razortech

Sulla schermata iniziale di clover vai con i cursori ad opzioni premi invio sulla prima linea ci sono i flag di avvio e li puoi scrivere ..



#6
razortech

razortech

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

la pen drive è di 16 gb. adesso ho scaricato niresh e vediamo.. Grazie a tutti dei consigli. E' meglio iatkos o niresh??? in cosa sono differenti le due distro??



#7
SuccDfrutt

SuccDfrutt

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:italia

ragazzi ho riformattato la pen drive da 16gb ki puo' consigliarmi il miglior metodo da eseguire con windows?

inoltre devo cambiare qualche impostazione dal bios x far partire la pen drive?



#8
razortech

razortech

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

con niresh addirittura non parte proprio; mi dice ebios read error sector 0x0 , 0x1 e cosi via... adesso riprovo con iatkos ml3u . Sto uscendo pazzo da un giorno  :wallbash:



#9
razortech

razortech

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

niente non parte, ho messo il comando alla prima riga delle impostazioni... ma la parola config la devo cancellare nella prima riga o vanno bene cosi??? 

 

P.s Anche mettendo il comando mi fa vedere la classica schermata con il logo apple e l'icona di caricamento che poi si blocca... invece in user mode mi visualizza tutto il log delle operazioni e si blocca a NVEnabler : probe : Rom shadow enable

 

Attached Files



#10
carbo178

carbo178

    InsanelyMacaholic

  • Local Moderators
  • 4,844 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

GraphicsEnabler non lo devi scrivere, devi andare nel menu graphics Injector e deselezionare tutto



#11
razortech

razortech

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

ok grazie.... è la prima volta che installo una distro mac, e su apple sono incompetente


ho provato ma niente si blocca sempre... nella stringa config ho messo : -v -f  e poi nel menu graphics ho disabilitato tutto



#12
carbo178

carbo178

    InsanelyMacaholic

  • Local Moderators
  • 4,844 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Altra cosa che sbagli... le flags vanno messe sotto la voce Boot args, non sotto config; quello serve ad identificare la posizione del file config.plist e va lasciata stare, almeno per ora)

Quindi disabilita solo la grafica ed avvia, fai una foto se si blocca (-v c'è di default)



#13
razortech

razortech

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

io disattivo la grafica, poi vado sull'opzione boot mac from (nome partizione) e mi da la classica schermata di caricamento con la mela e il simbolo sotto che poi si blocca. Se invece disattivo la grafica e dopo aver selezionato l'avvio di mac premo spazio mi da un menu con diverse modalità di boot. Io ho selezionato verbose mode con grafica disattivata e mi si blocca. ho postato le foto.. scusate per la scarsa qualità alla seconda foto c'è scritto: unkown cpu model 0x3a


Adesso che ricordo prima dell'installazione del mac sono andato in personalizza e ho selezionato i kext nVidia; ho fatto bene??? potrebbe influire sull'errore del boot? (anche se a me sembra che non supporti la cpu)

Attached Files



#14
carbo178

carbo178

    InsanelyMacaholic

  • Local Moderators
  • 4,844 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Rifai l'installazione senza scegliere nulla tranne il bootloader e la rete



#15
razortech

razortech

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

ok dopo ci provo e ti faccio sapere... scusatemi tanto e grazie del supporto



#16
razortech

razortech

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

ho fatto l'installazione di default ,nella voce boot args ho messo -f ncpi=0x2000 e inoltre ho disabilitato la grafica ma il caricamento si blocca:


Smanettando su internet ho trovato i kext per la mia scheda madre e sono due file zip:

DSDTSE.zip e config.plist.zip. Potrebbero essere utili per il corretto funzionamento di iatkos???

Attached Files



#17
razortech

razortech

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

novità???



#18
razortech

razortech

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

up



#19
razortech

razortech

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

ho fatto l'installazione senza selezionare niente tranne il bootloader e la rete , ma mi esce la stessa schermata che ho postato prima... aiutatemi!!!! !



#20
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,738 posts
  • Gender:Male
  • Location:Roma
Intel Core i3-3220 Ivy Bridge 3.3GHz LGA 1155 55W Dual-Core Desktop Processor Intel HD Graphics 2500

il tuo cpu ha la grafica integrata

prova ad entrare nel bios e disattivala 


poi riavvia e vedi se parte







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy