Jump to content

Gigabyte H87-HD3 Haswell Mavericks


  • Please log in to reply
4 replies to this topic

#1
dxdx349

dxdx349

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
My specs:
mobo: GA-H87-HD3
cpu: I7 4770
ram: 2x4 GB
gpu: gtx 260
wifi: WN7200ND

Bios setup:
- Onboard SATA set to AHCI mode

- XHCI mode set to Auto

- EHCI Hand-off enabled

- XHCI Hand-off enabled

-BIOS Ver: F3


I create bootable stick using myHack to install Mavericks.
But when I boot, stucks at "[IOBluetoothHCIController][Start] --completed". I tried with "-x -f -v" and I was able to install. After install the same problem. Only with "-x -f -v" works. This happens without gpu.

If I put gpu stucks at "PCI Configuration Begin". I tied with "npci=0x2000, npci=0x3000" and same result.
Does exist kext for wn7200nd?

Any ideas?

Sorry for my English.

#2
Onixs

Onixs

    Since 2007

  • Members
  • PipPipPipPipPipPipPip
  • 709 posts
  • Gender:Male
PciRoot=1 npci=0x2000 -v

#3
prezrok

prezrok

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

After spending 16 hours on my standing desk trying to get H87-HD3 to work, I just gave up. There is just not enough people talking about it. I was trying to use the following thread as a guide:

http://www.insanelym...ell-hackintosh/

 

However, I could not get AppleIntelE1000e.kext to patch correctly, hence I was without a network.

 

I also run a raid 0 setup, so fixing the clock speed issue is not as simple as installing chimera, I tried that without any luck, im not sure what I did wrong I used the following method:

http://www.macbreake...ntain-lion.html

 

 

I just give up, im actually going to exchange my motherboard for z87-D3HP, there is much more conversation going on around that board.



#4
dxdx349

dxdx349

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts

What gpu use?



#5
prezrok

prezrok

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

What gpu use?

Had to think for a second who you were asking, I am using gtx 670 with internal graphics disabled in the BIOS







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy