Jump to content

Help with internet issue GA-B75M-D3P

ethernet internet

  • Please log in to reply
No replies to this topic



    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts

Hello Everyone,


I have been trying to fix this issue for a while without success. The internet in my hackintosh stopped working after it went to sleep last night. Once I go into system preferences network, it says the ethernet is connected, and says *Ehternet is active and has the ip address .....*  and adds an ip address, but nothing that uses internet works, no safari, no apple store or nothing. I have tried the advice posted on other places, having to do with unplugging the computer and everything else and waiting a while and then plugging everything back again, but hasnt worked.


I have a gigabyte GA-B75M-D3P and os 10.8.0 installed. As I said, everythhing was working perfectly, until last night, I re installed everything including the same drivers that worked for a while, and it doesnt work, the same issue appears.


is it possible the network chip of the MB is damaged , I have had this board for only about three months, and the computer had been working perfectly until last night.


Please help, I feel I dont know what else to do.



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy