Jump to content

HDA for iATKOS 5.6.3 on Lenovo X61 notebook?


  • Please log in to reply
No replies to this topic

#1
dwl99

dwl99

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

Until last week I had never installed or used OSX and have been on a very steep learning curve! After many, many hours I have installed iATKOS 5.6.3 on my Lenovo X61 notebook. Most things seem to be working apart from audio. If I install the OS with the VoodooHDA or AppleHDA on the installation disk I just get a screeching noise from the speakers. I've removed these extensions and deleted the extensions cache in Terminal and tried out about a dozen VoodooHDA.kext files from this forum but none of them have worked apart from one that still gave me the screeching noise but with normal sound in the background. I also tried the To_Fix_OSX86_Sound.pkg which showed a HDA sound device in Settings but there was no sound at all.

 

My notebook specs are:

 

qoopz 10.3.0 kernel (stock kernel on disk prevented proper shutdown)

Intel High Definition Audio (Azalia) compatible (Intel 82801H, ICH8 family)

Intel Core 2 Duo SV T7300 (2GHz)

Atheros AR5B91 wireless card

4GB RAM

 

I've had a look at most of the stickies in this section of the forum but am a bit overwhelmed with information and would really appreciate some guidance about where to start. I am reasonably comfortable with using Linux and Terminal commands.

 

Thanks!







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy