Jump to content

Install screen glitches on N53SV-DH72

n53sv myhack chimera dsdt

  • Please log in to reply
No replies to this topic

#1
aficiomaquinas

aficiomaquinas

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Gender:Male

Hello!

I've been trying to install 10.8 on my Asus N53SV-DH72 with the following specs:

  • Intel i7-2670QM 2.2
  • Intel HD3000, device id 0116
  • NVIDIA Geforce GT 540M, device id 0DF4
  • Atheros AR9002WB-1NG Wireless, device id 002B
  • Realtek PCIe GBE, device id 8168
  • Realtex High Definition audio, device id 0269

I created my usb following this guide.

My first error loading the installer was the PowerManagement kernel panic, which I solved using myHack instead of making my usb as this reply suggested.

I got further on the installer, but it stalled in the [IOBluetoothHCIController][start] -- completed part.

I created my own dsdt following this guide and used the remaining extra files of this reply and I got passed the bluetooth part.

 

After all the files are loaded all I get is a black screen. When I press fn+f8 I see what seems to be the installer, but with a lot of glitches, as you can see in this video. The mouse can be seen and moved normally though.

I've tried the some boot flags like DisplayEnabler and cpus, etc. I also tried making a myHack 10.9 installer with my dsdt file, and the results were almost the same. I get stalled in the glitches of the installer GUI.

 

Any clue?

Thanks!







Also tagged with one or more of these keywords: n53sv, myhack, chimera, dsdt


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy