Jump to content

Battery and Brightness PROBLEM


  • Please log in to reply
4 replies to this topic

#1
te4o

te4o

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
  • Gender:Male
  • Location:milano
Hi everyone,

On my ML, I finally managed to install all drivers, but i have 2 problems yet.

The battery icon don't work.. The icon have an "X" on the center and says "no batteries available"..

And.. After the apple logo boot the brightness go down .. In the setting of the minitor there is the slider to set the brightness, but even at max is very low..

p.s. I don't know if it's important but i don't use the nvidia card but only the HD4000


Thanks in advance!


#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,655 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

hello

 

about the battery u can try this

 

http://www.osx86.net...do=file&id=1384

 

about the brightness must patch u dsdt.. but some note that part don't work well

 

good hack



#3
te4o

te4o

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
  • Gender:Male
  • Location:milano
Sorry, I've forgotten to say that I'm already using VoodooBattery but don't work 4 me ..

And how can I patch my DSDT to make my brightness working?


Thanks

#4
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,655 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

hello

 

the battery to work must use the 2 files..

 

how to patch dsdt

 

http://olarila.com/f....php?f=19&t=634

 

good hack



#5
te4o

te4o

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
  • Gender:Male
  • Location:milano
I tried but i didn't resolve ..





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy