Jump to content

installazione iatkos ml3u

- - - - -


  • Please log in to reply
41 replies to this topic

#1
iaqui

iaqui

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
  • Gender:Male
  • Location:Modena
  • Interests:-Photography
    -History
    -Information Technology

Ciao a tutti, circa una settimana fa mi è passata per la testa l'idea  di installare mac os x su un hd esterno, ho seguito numerosi tutorial e alla fine ero riuscito a installare niresh12495. Il problema è che come ben sapete la serie 7000 dell'amd è supportata su mac os  solo  partire dalla versione 10.8.3 cosi ho deciso di provare iatkos ml3u 10.8.3. 

 

Dopo aver seguito anche per questa versione numerosi tutorial ho creato una USB installer il problema è che quando faccio il boot uefi da usb mi esce una schermata che finisce con la scritta 

boot done_  ;)

 

Spero che qualcuno possa illuminarmi  :)



#2
friscos

friscos

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 515 posts
  • Gender:Male
  • Location:Roma

 La iatkos ml3u è specifica per pc con bios Uefi e va installata su partizione GPT in quanto piazza il boot nella partizione EFI da quell'errore pare che ci sia un 'inconsistenza del boot loader prova afar partire il boot da usb selezionando  UEFI:xx dovresti avere due opzioni di boot da usb una normale e una uefi



#3
iaqui

iaqui

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
  • Gender:Male
  • Location:Modena
  • Interests:-Photography
    -History
    -Information Technology

Grazie per aver risposto , premetto subito una cosa , non sono esperto in materia  comunque il boot lo faccio partire selezionando UEFI USB micro sandisk ecc... quindi gia da uefi  , non saprei  :(

 

Ps: cosa vuol dire "va installata su partizione GPT" ?  Scusami ma sono ancora ignorante in materia ed è proprio per questo che mi sono iscritto al forum 



#4
friscos

friscos

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 515 posts
  • Gender:Male
  • Location:Roma

Grazie per aver risposto , premetto subito una cosa , non sono esperto in materia  comunque il boot lo faccio partire selezionando UEFI USB micro sandisk ecc... quindi gia da uefi  , non saprei  :(

 

Ps: cosa vuol dire "va installata su partizione GPT" ?  Scusami ma sono ancora ignorante in materia ed è proprio per questo che mi sono iscritto al forum 

Installare su GPT significa selezionare in fase di formattazione con utlity disco GUID come tavola delle partizioni e non MBR.. ma se la usb non fa il boot dovresti considerare  che la pennetta non è a punto, io ho installato la ml3u e se non ricordo male il ripristino dell'immagine su pendrive ha imposto la tavola GPT anche su quella infatti anche li c'era un settore da 200mb in fat 32..non so con quale metodo hai fatto l'installer su usb io ho usato Transmac da windows.. prova a rifarla e assicurati che anche quella sia in gpt



#5
iaqui

iaqui

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
  • Gender:Male
  • Location:Modena
  • Interests:-Photography
    -History
    -Information Technology

Ok provo da windows io prima avevo provato a farla dall'altro hd con mac os



#6
iaqui

iaqui

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
  • Gender:Male
  • Location:Modena
  • Interests:-Photography
    -History
    -Information Technology

Allora ho  installato iatkos 10.8.3 tramite trasmac, ho fatto il boot UEFI usb ma niente 

Aggiungo lo screen di trasmac 

 

 

Attached Files



#7
friscos

friscos

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 515 posts
  • Gender:Male
  • Location:Roma

Ma hai provato o hai modo di verificare se su un'altro pc la chiavetta fa il boot? O  a fare l'installer da un'altra parte tipo un hd usb  .. nel bios hai qualche funzione particolare di boot da attivare/disabilitare  tipo CSM?

 

Ps

 

..guarda fai una cosa fai l'installer su disco usb dove devi mettere l'Os ti prende 7g il resto lo formatti poi con Utility...ho provato in questo momento e fa il boot  regolare (Clover  1193)  sei sicuro di essere in possesso di un'immagine di Iatkos ml3u che non sia corrotta?



#8
iaqui

iaqui

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
  • Gender:Male
  • Location:Modena
  • Interests:-Photography
    -History
    -Information Technology

Ok domani provo a fare l'installer direttamente su hd come mi hai detto per quanto riguarda iatkos direi che sia tutto a posto 

Se una volta provato anche cosi mi dà errore allora provo a riscaricare il torrent 

Ti ringrazio  :)



#9
iaqui

iaqui

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
  • Gender:Male
  • Location:Modena
  • Interests:-Photography
    -History
    -Information Technology

Ho provato a installare iatkos direttamente sull'hd quando vado a fare il boot mi esce questa schermata 

 

Ps ho riscaricato iatkos quindi sono sicuro che l'immagine sia giusta 

Attached Files



#10
friscos

friscos

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 515 posts
  • Gender:Male
  • Location:Roma

Prova a mettere nelle opzioni di avvio nella schermata iniziale di Clover -v -f  oppure -v -x..Cmq una cosa è certa adesso l'installer funziona correttamente al boot si tratta di mettere a punto le impostazioni..controlla se la voce csm nel bios è abilitata (se è presente?) eventualmente disabilitala

 

Ps

tenta anche di far partire l'installer con il boot dove hai già installato osx (mi pare di aver capito che hai già un installazione)



#11
iaqui

iaqui

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
  • Gender:Male
  • Location:Modena
  • Interests:-Photography
    -History
    -Information Technology

Ho provato le 2 combinazioni e in entrambi i casi mi esce questa schermata :

Ho controllato tutto il bios non c'e traccia di CSM, volevo chiedere l'opzione  Virtualization Technology la tengo attiva o no?

 

Perche nella guida ufficiale c'è scritto di provare a seconda dei casi 

 

 

 

Ps io non sto usando clover utilizzo il disco di niresh su cui è installato anche chameleon 2.2 da li premo F8 e mi escono tutti gli hd seleziono iatkos e poi scrivo le varie opzioni di avvio 

 

Se seleziono il boot da hd non succede niente mi rimane questo simbolino ("_")  lampeggiante penso sia dovuto al fatto che non ci sono bootloader nell'hd ma siccome ho inserito iatkos tramite windows con trasmac come faccio ad aggiungere un bootloader valido? 

Attached Files



#12
friscos

friscos

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 515 posts
  • Gender:Male
  • Location:Roma

Senza un osx funzionate non è possibile piazzare chameleon sulla pennetta, Virtualization sul mio è attiva fai delle prove, purtroppo il mancato boot della iatkos complica le cose e non saprei a cosa attribuirlo...forse qualche impostazione nel bios..mah!

 

..in ogni caso ci sono altre immagini poi se avevi installato la Niresh potevi fare l'aggiornamento Combo alla 10.8.3/4 e risolvevi

 

Non ho letto bene avevo capito che usavi il Disco/dvd di niresh per fare il boot, se hai la Niresh installata scarica Clover ultima versione e prova ad installarla sulla pendrive è semplice, cambi la posizione di installazione



#13
iaqui

iaqui

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
  • Gender:Male
  • Location:Modena
  • Interests:-Photography
    -History
    -Information Technology

capito se mi dici cosi allora rimetto niresh  :)  per me l'importante è che la scheda video sia supportata 
Per fare la'ggiornamento combo sono necessari accorgimenti particolari? O è abbastanza semplice? 



#14
friscos

friscos

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 515 posts
  • Gender:Male
  • Location:Roma

capito se mi dici cosi allora rimetto niresh  :)  per me l'importante è che la scheda video sia supportata 
Per fare la'ggiornamento combo sono necessari accorgimenti particolari? O è abbastanza semplice? 

No.. ma se vuoi andare sul sicuro fai un un backup, vai  alla voce informazioni in alto a sinistra nel finder e verifichi la presenza di aggiornamenti poi li installi ..io ho testato la Niresh e per quello che so non dovresti aver problemi per gli aggiornamenti



#15
iaqui

iaqui

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
  • Gender:Male
  • Location:Modena
  • Interests:-Photography
    -History
    -Information Technology

Appena ho un po di tempo provo poi ti so dire 

Grazie ancora di tutto ! :)



#16
iaqui

iaqui

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
  • Gender:Male
  • Location:Modena
  • Interests:-Photography
    -History
    -Information Technology

Allora ho installato niresh 12495 con i kekt per l'hd graphic di intel adesso per aggiornare basta che vado in alto e premo aggiornamento software? 

Lascio lo screen del resoconto hardware 

 

Attached Files



#17
iaqui

iaqui

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
  • Gender:Male
  • Location:Modena
  • Interests:-Photography
    -History
    -Information Technology

Aggiornamento! :

 

Ho installato il niresh fix che risolve alcuni bug poi una volta riavviato ho installato l'aggiornamento ufficiale 10.8.4 

Quando eseguo il boot mi esce questa schermata  ho  provato con -v ma niente, sono a passo ormai dalla riuscita spero che qualcuno sia in grado di aiutarmi  :)

Attached Files



#18
friscos

friscos

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 515 posts
  • Gender:Male
  • Location:Roma

Quello screen dovrebbe essere alla fine del caricamento, sembra che non parta l'ambiente grafico prova con -x e  scrivi GraphicsEnabler=No



#19
iaqui

iaqui

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
  • Gender:Male
  • Location:Modena
  • Interests:-Photography
    -History
    -Information Technology

Rieccomi :) Allora ho fatto il boot scrivendo -x GraphicsEnabler=No e parte 
 

Il problema è che sono sempre bloccato a 1024x768.

Con ##### ho scaricato alcuni driver ( tipo audio che dopo l'aggiornamento non andavano piu ) Come faccio a far riconoscere la scheda video? 

PS ora tutte le volte che accendo devo scrivere le istruzioni? 

Attached Files


Edited by carbo178, 04 July 2013 - 08:29 AM.
Rimosso riferimento a tool non approvato; LEGGERE LE REGOLE


#20
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,246 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Scarica i binari di Enoch dalla sezione Downloads ed installa con Chameleon Wizard, dandogli il percorso della cartella i386 appena scaricata 

Attached File  Schermata 2013-07-04 alle 10.31.24.png   134.95KB   3 downloads

Riavvia con -v GraphicsEnabler=No







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy