Jump to content

Basic Bootflags.. What Am I doing Wrong?

t420 i72620m 16gbram

  • Please log in to reply
4 replies to this topic

#1
brawson36

brawson36

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts

I've tried installing osx via original method with 10.6 retail disk. I could get it to install no problem but never able to boot off the hdd to run ##### and wrap it all up. Also tried iAtkos ML2 thinking itd be a simpler all in one solution but no avail. same results. I feel like its something as simple as putting in the right boot flag. 

 

Tried:

-v, -x, -s, maxmem=4096, cpus=1

 

My system is a lenovo thinkpad t420

Intel i7 2620m

16gb corsair vengeance 16gb ddr3 1600mhz

320gb 7200 hdd.

Integrated intel 3000.

 

I've read over multiple guides and I guess they just assume I know basic install techniques that im just not getting. Can anyone help me out?



#2
Rogiervd

Rogiervd

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 402 posts
  • Gender:Male
  • Location:Holland
  • Interests:Hackintosh

What do you mean by same results? Nobody can help you with that. Boot with -v and tell the last line.



#3
k3nny

k3nny

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 553 posts
  • Gender:Male

Also you might want to try this guide for your T420.



#4
joe_black

joe_black

    h4ck1nt0sh3r

  • Members
  • PipPipPip
  • 139 posts
  • Gender:Male

So you completed installation and cant boot off HDD afterward?

What exactly happens when you say "same results"?



#5
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,121 posts
  • Gender:Male
  • Location:Brazil

What are the "basic install techniques" that you're not getting? If you could be more specific, maybe someone could help you.







Also tagged with one or more of these keywords: t420, i72620m, 16gbram

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy