Jump to content

[ML 10.8.3] AMD Radeon 6850 1GB F****** artifacts


Best Answer Pawel R, 10 November 2013 - 02:33 PM

I installed this kernel
 
After the restart does not appear artefacty. Good luck
Go to the full post


  • Please log in to reply
4 replies to this topic

#1
Pawel R

Pawel R

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Hello! Great but it desperately needs your help!
After installing Mac OS Mountain Lion 10.8 ( combo update to 10.8.1 and 10.8.2, 10.8.3) not work properly graphics card (AMD Radeon 6850 1GB)
 
AMD Phenom II x4 955
GA-MA-770-UD3
AMD Radeon 6850 1GB
 
Vendor 0x1002 
Devide ID 0x6739
 
I tried many kexts and either the system recognizes the graphics as 5MB or have artifacts such as shown in the picture
I tried many files SMBIOS, many kext, GE = Yes / No, aticonfig = duckweed, Gibba and other artifacts are always
 
Last Chamelleon and Chimera.. 

Also tried fresh install, and removing ATIController6000.kext from the USB but it also does not work.
 
I used myHack to create the usb 
 
We ask me for some sort of help!
I need you guys
Attached File  IMG_0187.JPG   121.51KB   6 downloadsAttached File  IMG_0186.JPG   145KB   2 downloads


#2
milvaen

milvaen

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

I exactly have the same problem any help please?



#3
romaincs

romaincs

    InsanelyMac Protégé

  • Members
  • PipPip
  • 96 posts
  • Gender:Male
  • Location:France

This issue is caused by the moded kernel for AMD.

 

See this post : http://www.insanelym...testing-on-amd/



#4
Pawel R

Pawel R

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
After installing 10.9 Mavericks have the same problem. after a while, artifacts appear.
 
Dev ID card with Windows
 
\ VEN_1002 & DEV_6739
 
Dev id that I have written in the file info.plist in AMD6000Controller.kext
 
<string> AMD6000Controller </ string>
<key> IOMatchCategory </ key>
<string> IOFramebuffer </ string>
<key> IOName </ key>
<string> AMD6000Controller </ string>
<key> IOPCIMatch </ key>
<string> 0x67681002 0x67701002 0x67791002 0x67601002 0x67611002 0x67501002 0x67581002 0x67591002 0x67401002 0x67411002 0x67451002 0x67381002 0x67391002 0x67201002 0x67221002 0x67181002 0x67191002 0x68401002 0x68411002 0x67041002 </ string>
<key> IOProbeScore </ key>
 
 
Is this really fault the kernel?
I'm already on the verge of a fully functioning system, and I would like I received help from someone.
 
spec:
AMD Phenom II x4 955
GA-MA-770-UD3
AMD Radeon 6850 1GB
Bootloader: Chameleon-2.2svn-r2266.pkg


#5
Pawel R

Pawel R

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts

Best Answer

I installed this kernel
 
After the restart does not appear artefacty. Good luck






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy