Jump to content

Problemi con iATKOS s3 v2


  • Please log in to reply
2 replies to this topic

#1
MarcoPBC

MarcoPBC

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

salve a tutti sono nuovo di questo forum :)
Ho installato sul mio Asus EeePC 1015pd iATKOS s3 versione 2.
Ci sono dei problemi per quanto riguarda l utilizzo di tastiera e touchpad che non funzionano e per il collegamento ad internet, infatti ne WI-FI ne Ethernet vengono rilevati.

 

Scheda WI-FI: Atheros 802.11n 

Ethernet: Atheros AR8132 PCI-E Family

 

Per favore aiutatemi non so come risolvere è urgente. Grazie in anticipo



#2
lopez59

lopez59

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

Per il wifi, devi cambiare la scheda....funziona solo con una scheda Broadcom....

Per il resto non lo so.....io ho installato su un acer aspire one d150 e funziona tutto...



#3
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,522 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

salve a tutti sono nuovo di questo forum :)
Ho installato sul mio Asus EeePC 1015pd iATKOS s3 versione 2.
Ci sono dei problemi per quanto riguarda l utilizzo di tastiera e touchpad che non funzionano e per il collegamento ad internet, infatti ne WI-FI ne Ethernet vengono rilevati.

 

Scheda WI-FI: Atheros 802.11n 

Ethernet: Atheros AR8132 PCI-E Family

 

Per favore aiutatemi non so come risolvere è urgente. Grazie in anticipo

Guarda qui: http://www.insanelym...c-1005ha/page-5







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy