Jump to content

Problema dopo installazione iatkos ml3u

Aiuto

  • Please log in to reply
45 replies to this topic

#21
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,575 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

HeHeHe... http://www.insanelym...0/#entry1873521

procedura chiara e semplice, se ne sai appena appena di terminale ce la fai



#22
Nicola

Nicola

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 24 posts
:) ci sto provando ma 0 risultati

Attached File  ImageUploadedByTapatalk1371991468.169849.jpg   161.89KB   10 downloads
Attached File  ImageUploadedByTapatalk1371991486.347908.jpg   166.16KB   10 downloads

Sembra che non trova il file boot

#23
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,575 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Tu devi installare su disk0s2, prelevando il file boot1h dalla pennetta che immagino sia disk1s2

Meno periferiche hai connesse meglio è... quindi stacca tutto il superfluo, anche il disco con windows, giusto per non fare confusione



#24
Nicola

Nicola

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 24 posts
Sono riuscito a farlo partire dal' hdd interno. Parte tutto tranquillamente è regolarmente solo che ad ogni accensione mi da questo errore

Attached File  ImageUploadedByTapatalk1372161911.523616.jpg   93.05KB   9 downloads

Cosa dovrei fare ora?

Poi per la scheda video ho ancora questo problema

Attached File  ImageUploadedByTapatalk1372162008.424096.jpg   213.72KB   10 downloads

Mi da 3mb di memoria quando la mia scheda ha 2gb di memoria

ATI RADEON HD 5450

#25
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,575 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Ebios read error probabilmente hai un lettore di schede-USB frontale, devi impostare nel bios forcefdd le voci di queste periferiche per non avere più l'errore.

Hai passato il secondo test?

Se lo hai passato apri un topic nella sezione italiana relativo alla HD5450



#26
Nicola

Nicola

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 24 posts

ok problema EBIOS risolto, ora vorrei sapere per la scheda video, però non sono riuscito a passare il secondo test...... cosa devo fare?



#27
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,575 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Domanda 1:

la scheda video non sarà ASUS, vero?

Domanda 2:

Come è impostato il graphics enabler in org.chameleon.boot.plist?



#28
Nicola

Nicola

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 24 posts

scheda video è ATI HD Radeon 5450 2gb

https://www.google.i...372357002467339

 

mentre graphics enabler è impostato su Yes



#29
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,575 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Se provi con GraphicsEnabler=No cosa succede?

(puoi provare senza modificare ocbp, basta scrivere la stringa al boot rispettando Maiuscole/Minuscole)



#30
Nicola

Nicola

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 24 posts
Ho provato anche con graphicsenabler=no ma niente, ho provato ad eseguire questa guida per la mia scheda
http://www.osx86.net...ci_support.html

Ma niente, e l'ultimo metodo non è possibile perché il download dell'ultimo file non va. Ora non so perché facendo è scomparsa l'uscita audio che prima funzionava perfettamente ora no e quindi non c'è audio
Attached File  ImageUploadedByTapatalk1372320147.957926.jpg   169.74KB   7 downloads
Attached File  ImageUploadedByTapatalk1372320163.458019.jpg   148.49KB   7 downloads
Queste immagini sono di accensione e spegnimento in modalità verbose

#31
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,575 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Se usi i kext segnalati devi rimuovere ATY_Init; leggi bene le procedure e ritenta; se non ne vieni a capo possiamo tentare col DSDT



#32
Nicola

Nicola

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 24 posts
Ho rimosso Aty_init e reinstallato i kext ma nessun cambiamento anzi ora riavviando il pc devo reinserire di nuovo la USB per farlo partire, perché senza mi dice così
Attached File  ImageUploadedByTapatalk1372411465.595264.jpg   87.88KB   6 downloads

Ho provato in modalità verbose e questo è il risultato

Attached File  ImageUploadedByTapatalk1372411505.209944.jpg   109.64KB   6 downloads

#33
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,575 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Va bene (anzi no), avvia da usb, apri il terminale e digita questo codice:

 

perl -e 'open(CMD, "ioreg -lw0 \| grep DSDT|") or die; while(<CMD>)

{ chomp; if($_ =~ /\"DSDT\.?\d?\"=<([^>]*)>/) { $buff = $1; open(PIP,

"|xxd -r -p > ~/Desktop/dsdt.aml") or die; print PIP "$1"; } }'

 

Comprimi il file ed allegalo nel prossimo post

Scarica ioregistry explorer, lancialo, salva il file poi comprimilo ed allegalo nel prossimo post

 

Vediamo di abilitare la scheda via dsdt



#34
Nicola

Nicola

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 24 posts

Ecco fatto, ci sono entrambi i file che mi hai chiesto

Attached Files



#35
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,575 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Devi estrarre di nuovo ioreg perché è corrotto



#36
Nicola

Nicola

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 24 posts

ecco

 

Attached Files



#37
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,575 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Mi spiace, ancora non va...

come fai ad estrarlo?

Una volta lanciata l'applicazione, salva il file, poi prova a riaprirlo, se non ti dà errore allora va bene



#38
Nicola

Nicola

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 24 posts

Scusami ma hai ragione, mi da sempre errore dopo che lo salvo e cerco di aprirlo, cosa devo fare ora?



#39
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,575 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Prova uno di questi 2

Attached Files



#40
Nicola

Nicola

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 24 posts

questo funziona 

Attached Files

  • Attached File  io.zip   379.55KB   2 downloads






Also tagged with one or more of these keywords: Aiuto


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy