Jump to content

Error while starting computer help!


  • Please log in to reply
No replies to this topic

#1
jms209

jms209

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts

So i get Error encountered while starting the computer-reboot in 5 seconds.

I am trying this on an amd laptop.

 

Does not matter what source I use,the same result.

 

Used:

Mac OS X 10.7/10.8.2/10.8.3

iAtkos ML2/ML3U

 

Clover,chameleon/chimera

myhackinstaller uni/multi-beast.

 

I tried to use 2 partitons.

100mb for bootloader

15gb for installer

 

I tried it in 1 partition.

I tried multiple installers.

 

What else can I do.

I have Windows 8.

 

hdd0,1-installer

hdd1-1:windows files

hdd1-2 Windows 8

hdd1-3 MAC OS partition(blank)

 

hdd1-4?-this one is the weirdest,it is blank and load up a screen with a grass/green background.

I can move the mouse,but that is it?

 

I tried -x -v -f  graphicsenabler,usekernelcache and a bunch of other commands.

None seem to have an effect,except -x.

That loads everything up,but then the error mentioned right before it should boot..

 

What else can I do?

 

video:

http://www.youtube.c...h?v=wWjxSZCJcf8







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy