Jump to content

p5k pro+nvidia gts 250 1gb

- - - - -

  • Please log in to reply
80 replies to this topic

#61
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,868 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Prova questo, ho aggiunto il device properties per la gts250 (ovviamente fai il backup dell'altro).

GE è impostato su No, se trovi difficoltà prova con Yes

Attached Files



#62
fabio8v

fabio8v

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 183 posts

Ora sia con il vga che con hdmi il monitor va in stand-by....GE=Yes o No è lo stesso


come si parte in questi casi?



#63
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,868 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

In avvio devi dare GraphicsEnabler=Yes, non GE=Yes

 

se non funziona vai con -x, poi elimina ocbp e ripristina il precedente



#64
fabio8v

fabio8v

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 183 posts

sì..sì...davo il giusto comando


anche se avvio con -x il monitor va in stand-by



#65
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,868 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Se hai una USB dove installare il bootloader oppure la USB di installazione sottomano avvia da quella scegliendo il sistema installato



#66
fabio8v

fabio8v

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 183 posts

ok..provo


sono partito dalla pennetta di installazione con -x...schermo nero


ovviamente al boot ho scelto il sistema installato



#67
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,868 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

E con GE=Yes?



#68
fabio8v

fabio8v

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 183 posts

lo stesso..



#69
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,868 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Bel problema... ti ho incasinato la vita; avvia una nuova installazione ma installa su una piccola partizione del disco (che poi se vuoi potrai cancellare).

Entrando nella vecchia partizione da quella nuova sostituisci ocbp con quello funzionante



#70
fabio8v

fabio8v

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 183 posts

ok..non c'è problema...lo collego al mac



#71
fabio8v

fabio8v

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 183 posts

ok..ripartito



#72
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,868 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Vorrei provare una cosa (se ti va); scarica ioregistry explorer e lancialo poi salva il file ed allegalo



#73
fabio8v

fabio8v

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 183 posts

certo che sì...


fatto

 

Attached Files



#74
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,868 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

OOOPPS, me lo da come corrotto e non lo apre...



#75
fabio8v

fabio8v

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 183 posts

ci riprovo...

Attached Files

  • Attached File  p5k.zip   1.49MB   1 downloads


#76
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,868 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Niente, come prima



#77
fabio8v

fabio8v

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 183 posts

allora..succede questo...è il programma che non salva correttamente il file...ho provato a riaprirlo e mi da errore...


cambiato versione programma..ora è ok

Attached Files



#78
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,868 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Prova questo, lo nomini DSDT.aml e lo metti in Extra (fai un backup dell'originale); riavvia solo con -v per vedere se ti dà errori.

Nel caso non parta riavvia con DSDT=/aaaaaaa

Attached Files



#79
fabio8v

fabio8v

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 183 posts

non è cambiato nulla...schermo nero



#80
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,868 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Ultima prova

Attached Files







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy