Jump to content

Signature (My Hackintoshs!)

- - - - -

  • Please log in to reply
No replies to this topic

#1
cloudrainstar

cloudrainstar

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
  • Gender:Male
Aspire One D150
OS: Snow Leopard 10.6.1 32-bit (Installed via Desktop with USB to SATA Connector)
CPU: Intel Atom N280
Graphics: Intel GMA950 (Hex editing / Info.plist editing)
Audio: Realtek ALC272 (Adapted from Memfys's kext for 10.5.8, copying Info.plist differences over)
WLAN: Broadcom 4315 (Info.plist editing)
LAN: Attansic L1e Ethernet
Working OOB: Card Reader
Additional Kexts: VoodooPS2, NullPowerManagement, FakeSMC, OpenHaltRestart


Custom Hackintosh
OS: Snow Leopard 10.6.1 64-Bit
CPU: Intel Core 2 Duo E4300
Graphics: Visiontek Radeon HD 3870
Graphics: BFG GTX 260 (Working with EFI Strings)
Mobo: ASUS P5E-VM HDMI


Fujitsu Lifebook T4220
OS: Leopard 10.6.1 32-Bit
CPU: Intel Core 2 Duo T7300 with ICH8-ME (Working)
Graphics: Intel GMA X3100 (Working OOB on Snow Leopard)
Sound: Realtek ALC262 (Working with The King's HDA Guide)
LAN: Marvell Yukon 88E8055 (Working, Replace Secondary PCI match with 0x139a10cf)
Tablet: Wacom Tablet (Working, Replace with Apple16X50Serial.kext with FUJ02E5)
Battery: (Working)
Working OOB: DVD, Bluetooth, Dell 1390BG.
Not Working: O2Micro SmartCard Reader, MMC/SD Reader, IrDA, Agere HDA Modem, TabletPC Buttons, Intel 4965AGN, O2Micro OZ711SP1






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy