Jump to content

The Hackint0sh, twice revisited

- - - - -

  • Please log in to reply
No replies to this topic

#1
Nickhamm

Nickhamm

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 114 posts
So the last post I made was 2+ years ago. I had tried to get back into the scene, but didn't really have the hardware or some spare money to do it with. I don't know how long it will last this time, but I am back trying new methods on my cousin's computer. He is the one with the 775i945gz motherboard. we went pure Vanilla Retail this time, courtesy of grub-dfe/boot-132. We installed an EFI Loader using EFIStudio 1.1. Now we are working on the Graphics (worked until 10.5.6 update) and the audio (stupid ICH7 issues) and then we are golden. The purpose? iPhone SDK and iMovie 09. Hopefully someone will reply with some help/answers in the forum.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy