Jump to content

Aperture 1.5 on Hackintosh?


  • Please log in to reply
27 replies to this topic

#1
munky

munky

    Agent of Evolution

  • Retired
  • 2,900 posts
  • Location:The Land of Hairy-Arsed Highlanders
It needs 10.4.8 apparently, which is proving tricky to install.

Anyone get it working under 10.4.7?

#2
Infamous

Infamous

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 260 posts
Apertrure update 1.5 is not available at this time as far as I know.
The Aperture site section says "this week"...

So how do you know it needs 10.4.8?

#3
cardinal

cardinal

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 124 posts

Apertrure update 1.5 is not available at this time as far as I know.
The Aperture site section says "this week"...

So how do you know it needs 10.4.8?


Because it says so right here: http://www.apple.com...rture/download/

1.5 is available now, if you have apple id and Aperture serial. I'm sure it can be tricked to install under 10.4.6. We'll have to see if it would also be willing to run without crashing. If anyone is able to download the update or point to another source of 1.5, that would help.

#4
melchior

melchior

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 254 posts
  • Gender:Male
  • Location:Melbourne, Australia
I can confirm I have Aperture 1.5 running happily on 10.4.7. yay! took an hour to convert my library though! whooh!

#5
munky

munky

    Agent of Evolution

  • Retired
  • 2,900 posts
  • Location:The Land of Hairy-Arsed Highlanders
did you have to do anything 'special' ?

#6
Guest: goodtime_*

Guest: goodtime_*
  • Guests

did you have to do anything 'special' ?


Munky,

Download the torrent on Demonoid for Aperture 1.5.

I can also confirm it runs on my SSE3 Desktop with 10.4.7 (Thank goodness). :D

Apple sure likes its followers to upgrade to the latest and greatest, which is a little too controlling for me. I'd much prefer an older more stable proven system vs. a buggy untested latest and greatest system. Apple's new software update philosophy needs some rethinking.

GT

#7
munky

munky

    Agent of Evolution

  • Retired
  • 2,900 posts
  • Location:The Land of Hairy-Arsed Highlanders
thanks gt :D

#8
pontiac

pontiac

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
Well, Having updated Aperture to 1.5 and testing it for a while, my setup is not working as it should. The library was updated after waiting for an hour or so. That was yesterday. I left it overnight for this but today I woke up to find that the machine froze. Restarted the system then the app. It began processing all the previews (a new feature). The app crashed several times during this (more than 7000 pics) and my estimate is that is going to take days for these previews to update! Meanwhile I started doing some adjustments on photos. No good. Aperture is always updating the picture even if you don't make any adjustments. So I figured maybe it's the "processing previews". Cancelled that using aperture task manager, but the corrections show a black or distorted image.
In the end I think I'm going to downgrade it. Any of you with similar problems?
Forgot to say that I tried this on a 10.4.7 system... Hoping that 10.4.8 fixes this (pretty sure since it's required :thumbsdown_anim:

#9
i1sam

i1sam

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 228 posts
the latest aperture 1.5 posted on the "green guy" works on my pentiumD 930 gma950 system on 10.4.7... i did some importing from iPhoto and it works.... i still new on this thou... and i just fresh install it, no 1.1 in my system..

#10
munky

munky

    Agent of Evolution

  • Retired
  • 2,900 posts
  • Location:The Land of Hairy-Arsed Highlanders
i upgraded to 1.5 last night. my library took a while to update, but now its fine.

performance seems to have improved a bit, and i like the new tools. as i've mentioned previously, the 'Relocate Masters' thing is absolutely killer for me :)

i left my machine processing previews (as well as converting my entire video collection to H.264 / AAC ;) today, so i shall see how far its got by this evening (when i left for work it had around 5000 images still to process).

#11
johan

johan

    Nuke ATWT fan

  • Members
  • PipPipPipPipPipPip
  • 427 posts
  • Gender:Male
  • Location:The Netherlands
1.5 from Demonoid works great with 10.4.7 on my system



ps ;)
still, photoshop lightroom is 10 x better

#12
munky

munky

    Agent of Evolution

  • Retired
  • 2,900 posts
  • Location:The Land of Hairy-Arsed Highlanders
lets stay on topic - we have enough Lightroom vs Aperture threads...

#13
Bruce Wang

Bruce Wang

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 366 posts
Sigh, I had no luck with the 1.5 on Demonoid..."Your computer does not meet the minimum hardware requirements for Aperture". Guess I have to keep using 1.1.2.

Bruce

#14
aberracus

aberracus

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 950 posts
Munky how do you let all of your videos trasncoding in qeue to h264.. wich program...

Thanks :D

#15
cardinal

cardinal

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 124 posts

Munky how do you let all of your videos trasncoding in qeue to h264.. wich program...

Thanks :D

You can use Compressor to queue it, or even have multiple machines work on it.

#16
munky

munky

    Agent of Evolution

  • Retired
  • 2,900 posts
  • Location:The Land of Hairy-Arsed Highlanders
Im using VisualHub, which does precisely what I want. check it out :)

Alternatively, iSquint might do ya, and its free.

#17
Guest: goodtime_*

Guest: goodtime_*
  • Guests

Im using VisualHub, which does precisely what I want. check it out :wink2:

Alternatively, iSquint might do ya, and its free.



Does anyone know how to convert a DRM'd iTunes Movie? One thing that I hate is that you can't change or export a DRM'd Movie to another format. Like play it on a portable device that is not an iPod. I have thought about playing back the movie through an S-Video Out card on my laptop and re-record the movie using my Video Capture card on another Mac. The analog hole thing.

I was wondering if anyone has figured out a way to do this digitally? I've tried QTfairuse6, but it only seems to remove the DRM from Audio. The video get wiped out.

GT

#18
tha_toadman

tha_toadman

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 336 posts
  • Gender:Male
how in the hell did you all get 1.5 to run on 10.4.7? mine was whining about needing 10.4.8 to install...and my older version is griping about 'min. hardware reqs' which is {censored}...i'm still plugging away but i'll get it going here soon.

#19
munky

munky

    Agent of Evolution

  • Retired
  • 2,900 posts
  • Location:The Land of Hairy-Arsed Highlanders
a green demon helped out...

#20
tha_toadman

tha_toadman

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 336 posts
  • Gender:Male
i was having a hell of a time last night with it all but i now managed get 'A' version of it working now. i might have to try 1.5 again once i get things in order.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy