Jump to content

10.8.4 is out


  • Please log in to reply
71 replies to this topic

#61
pepto

pepto

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 110 posts
10.8.4 Working without any problems on my Dell Optiplex 780

#62
p.H

p.H

    InsanelyMac Legend

  • FAQ Team
  • 767 posts
  • Gender:Male
  • Interests:Hackintosh & NBA & COD4 promod

As you can see GPU-Z and AIDA64 detects three sensors. But GPUSensors.kext only one.
So that we have much work of iproving it. Even temperature.

Yep. But it seems that those sensors support desktop cards better than mobility cards.

#63
flip360

flip360

    InsanelyMac Protégé

  • Members
  • PipPip
  • 87 posts
  • Gender:Male
  • Location:Skopje
The update went fine here on both of my systems

#64
RobertX

RobertX

    Yosemite Sam

  • Members
  • PipPipPipPipPipPipPip
  • 572 posts
  • Gender:Not Telling
...since updating, i am getting this console message
6/9/13 3:35:56.958 PM coreaudiod[182]: Disabled automatic stack shots because audio IO is active
6/9/13 3:36:04.755 PM coreaudiod[182]: Enabled automatic stack shots because audio IO is inactive


...frequent and recurring
...wondering if my voodoo audio needs an update? :worried_anim:

#65
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 2,056 posts
  • Gender:Male

...since updating, i am getting this console message
6/9/13 3:35:56.958 PM coreaudiod[182]: Disabled automatic stack shots because audio IO is active
6/9/13 3:36:04.755 PM coreaudiod[182]: Enabled automatic stack shots because audio IO is inactive



...wondering if my voodoo audio needs an update? :worried_anim:


Happening on real mac as well as AppleHDA.kext

#66
STLVNUB

STLVNUB

    InsanelyMac Legend

  • Coders
  • 1,143 posts
  • Gender:Male

...since updating, i am getting this console message
6/9/13 3:35:56.958 PM coreaudiod[182]: Disabled automatic stack shots because audio IO is active
6/9/13 3:36:04.755 PM coreaudiod[182]: Enabled automatic stack shots because audio IO is inactive


...frequent and recurring
...wondering if my voodoo audio needs an update? :worried_anim:

This may fix it for you
http://apple.stackexchange.com/a/93303

#67
nyolc8

nyolc8

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 802 posts
  • Gender:Male
  • Location:Budapest, Hungary

Happening on real mac as well as AppleHDA.kext

I don't know how should I feel... these kind of things that comes with updates are making osx feeling somehow cheap... :( Who the hell wants a heavy-spammed console... It looks like they accidentaly left some debug thing on. They making mistakes more and more often in these days...

#68
p.H

p.H

    InsanelyMac Legend

  • FAQ Team
  • 767 posts
  • Gender:Male
  • Interests:Hackintosh & NBA & COD4 promod

I don't know how should I feel... these kind of things that comes with updates are making osx feeling somehow cheap... :( Who the hell wants a heavy-spammed console... It looks like they accidentaly left some debug thing on. They making mistakes more and more often in these days...

Who knows. Maybe they made it this way on purpose.

#69
nyolc8

nyolc8

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 802 posts
  • Gender:Male
  • Location:Budapest, Hungary
By the way, the plist trick to stop these messages not worked for me.

#70
DrHacker

DrHacker

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
  • Gender:Male

some solution AR5001X+ wifi card to upgrade to 10.8.4, it works but does not connect to networks with WEP or WPA encryption. any suggestions?

 

upgrade method: combo
reinstall AppleHDA, and atherosfix io80211Family


#71
oSxFr33k

oSxFr33k

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 850 posts
  • Gender:Male
  • Interests:Sound and Graphic Design. Electronics in general.

This seems to fix the nvidia freeze at least for the mobile GTX 560M and Desktop Ti:

 

tonymacx86.com/mountain-lion-laptop-support/87224-mountain-lion-10-8-2-asus-g74sx-start-finish-12.html#post613928



#72
Twiz9491

Twiz9491

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:Santa Cruz, California
  • Interests:Computers/Electronics/Programming/Skateboarding

i downloaded the combo update and it said it failed at the end for some odd reason but i restarted and everything works perfect and it says im running 8.4 now. i looked in my kext folder and i dont think it installed any new kexts cuz all my stuff still works wireless/ati 6770/voodoo/ect strange lol







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy