Jump to content

Acer Aspire 5920G blocco al bios

- - - - -

  • Please log in to reply
2 replies to this topic

#1
CicciMTS

CicciMTS

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
  • Gender:Female
Ieri sera ho installato ML sull'aspire 5920G senza alcun problema, era funzionante, ho riavviato anche più volte.
Oggi, di punta in bianco, accendo il pc e rimane bloccato sulla schermata della acer senza caricare nulla. Neanche mi fa accedere al bios. Se stacco l'HD (ditemi che non si è fottuto) invece il bios parte e riesco anche ad avviare usb e dvd.
Un consiglio? Qualche idea?

#2
MARZILLO

MARZILLO

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts
  • Gender:Male
  • Location:Roma
Mi sà che è fottuto il disco.il bios fà il check delle periferiche collegate quando si avvia,se è tutto ok accende il sistema operativo.prova con un altro disco oppure stacca il disco esistente e collegalo ad un altro pc.guarda se viene rilevato,se si apre,fai un scandisk,insomma guarda se funge :)

#3
CicciMTS

CicciMTS

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
  • Gender:Female
Ho fatto delle prove e credo che la sera precedente il disco si fosse fermato su un cluster bucato. Infatti l'ho fatto partire come esterno e andava tutto bene.
Colpa dell'hard disk, dell NTFS e il proprietario che spegne il PC in modo forzoso :)
Grazie mille per l'aiuto ;)

Inviato dal mio Galaxy Nexus con Tapatalk 2







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy