Jump to content

ML on DELL OPTIPLEX 745 Mini Tower


  • Please log in to reply
6 replies to this topic

#1
LaFemme69

LaFemme69

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
Hi, wondering if anyone can please help me.

I have a Dell Optiplex 745 Mini Tower, specs as follow:

- motherboard ORF703 (chipset Intel Q965, ICH8/R, latest BIOS 2.6.6)
- CPU Core 2 Duo E6400 @ 2.13Ghz
- 8GB DDR2 800Mhz
- ATI Radeon HD4650
- Broadcom NetXtreme 57xx Gigabit Controller
- OCZ Agility 3 60GB SSD
- GSA-H3IN DVD writer

I think all of the above is compatible for Mac OS X but I've been trying several methods to install Mountain Lion and couldn't:

http://sereivathanak...ptiplex_18.html
http://myhack.sojugarden.com/guide/
http://www.insanelym...sing-chameleon/ (which suppose to work for ML as well in one of the posts)
http://www.insanelym...-for-beginners/

NOTE: have not tried Tonymacx86 method.

my system keeps rebooting with flags PciRoot=1 or 0, GraphicsEnabler=No or Yes; with -v, it scrolls very fast then reboots so I couldn't even see the errors message.

any help would greatly be appreciated.

thank you

katie d

#2
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain

by magnifico, if have problem your pc restart when start with pen drive , edited your org.plist


<key>GraphicsEnabler</key>

<string>Yes</string>

<key>Kernel Flags</key>

<string>-v npci=0x2000</string>


#3
LaFemme69

LaFemme69

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts

by magnifico, if have problem your pc restart when start with pen drive , edited your org.plist

<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel Flags</key>
<string>-v npci=0x2000</string>


Thank you for responding, I'll give it a try and will let you know.

can you tell me which thread 'he' stated that? Also, where can I find the org.plist? the chameleon org.plist?

thanx.

kd

#4
redneck

redneck

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 206 posts
If I were you I would use the lastest Chameleon 2.2 2352 ? google it.
I just install on a Toshiba and the old bootloaders didn't work.
at install make sure you choose the right options before click install
grachics, Audio, internet ect

before reinstall Try UseKernelCache=no -F -f -v
also -x if this doesn't I would start over.

#5
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,204 posts
  • Gender:Male
probe in bios set the SATA drives to “Legacy” and make sure SMART reporting is OFF

some hard dont like install with 8gb ram, to run first installation need 4 gb


you are installing over

OCZ Agility 3 60GB SSD disk??



#6
LaFemme69

LaFemme69

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts

If I were you I would use the lastest Chameleon 2.2 2352 ? google it.
I just install on a Toshiba and the old bootloaders didn't work.
at install make sure you choose the right options before click install
grachics, Audio, internet ect

before reinstall Try UseKernelCache=no -F -f -v
also -x if this doesn't I would start over.


my system can't even boot into the installation page. It keeps rebooting after I select my OS X installation usb flash drive.

2ndly, I am using a copy of ML 10.8.2 and not using a distro DVD so I don't have to choose any options at install do I?

probe in bios set the SATA drives to “Legacy” and make sure SMART reporting is OFF

some hard dont like install with 8gb ram, to run first installation need 4 gb


you are installing over

OCZ Agility 3 60GB SSD disk??



Yes, that's what I keep reading that it has to be in LEGACY mode and SMART reporting 'OFF'. I tried that before but no go.

I will remove some RAMs and keep trying with a few new suggestions here and see where it will take me.

yes, i am planning to install on an

OCZ Agility 3 60GB SSD disk, which already have Windows 7 on there. If it works, I may either partition that OCZ SSD or just wipe out windows 7 to put OS X on but the trouble is I couldn't even get into the installation screen.


thank you.


Katie D.



#7
LaFemme69

LaFemme69

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
tried all suggested but system still rebooting........removed RAM, LEGACY mode with smart reportin off, using the suggested kernel flags, using the latest chameleon 2.2 2238.

what's interesting is after i apply chameleon bootlader to my usb flash drive, how come I don't see a org.chameleon.boot.plist, neither in /Extra nor in root. So I tried to put GraphicsEnabler=Yes and kernel flags -v npci=0x2000 at the boot screen but still rebooting.

also, not sure if this is the cause of the problem or not but when I install windows 7, the reserved partition is installed on another internal HDD that I have but NOT on the OCZ SSD??? doesn't it usually create that reserved partition on the same drive?

kd





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy