Jump to content

Schermata bianca al riavvio


  • Please log in to reply
27 replies to this topic

#1
xundeadahead

xundeadahead

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
Buongiorno a tutti ragazzi volevo esporvi il mio problema. Dopo aver smanettato un poco sono riuscito a installare Snow Leopard 10.6.3 (iAtkos s3v2) con la maggior parte dell'hardware funzionante tranne l'audio che gracchia un po (voodooHDA). Il mio problema è che dopo aver installato i kext per la scheda video (ati radeon x1950pro) il pc si riaccende perfettamente (anche se dice che il cavo della scheda video non è collegato propriamente ma lo sapevo che avrebbe fato così) ma al successivo riavvio dopo il caricamento con la mela lo schermo diventa completamente bianco! Riuscite ad aiutarmi? è da giorni che stò combattendo! Grazie mille in anticipo :)

#2
xundeadahead

xundeadahead

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
Provando a smanettare ancora un po ho trovato che si avvia solo con -v -f. C'è un modo per farlo partire senza i flag? Grazie mille

#3
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,480 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
-f significa che ignori la cache, hai dei kext in Extra/Extensions? Se si quali?

#4
xundeadahead

xundeadahead

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
Si ho i kext per la scheda video, una ati radeon x1950pro

#5
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,887 posts
  • Gender:Male
  • Location:Roma
istallalo in S/L/E con kext Wizard e toglilo da Extra/Estensioni

ripara i prrmessi e cache e riavvia con -v e vedi se va

#6
xundeadahead

xundeadahead

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
Ok grazie adesso provo

#7
xundeadahead

xundeadahead

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
Ok in Extra/Extension non ho più i file della scheda video però ho un problema con kext wizard: al momento di installarli carica di continuo e così non mi fa riparare neanche la cache!

#8
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,480 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Pazienza...

#9
xundeadahead

xundeadahead

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
Allora sono riuscito a utilizzare kextwizard peró se vado in -v mi rifà schermata bianca

#10
xundeadahead

xundeadahead

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
Scusate per i mille post che faccio comunque volevo dire grazie a carlo_67 adesso riesco a bootare con -v! Però non so come proseguire.. grazie mille a tutti per il supporto :thumbsup_anim:

#11
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,480 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Se hai ancora schermata bianca avvia con -v GraphicsEnabler=No, se non funziona prova -v GraphicsEnabler=Yes
Se ancora non funziona aggiungi PCIRootUID=1 alle flags precedenti

#12
xundeadahead

xundeadahead

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
Grazie mille per la risposta ho risolto con "GraphicsEnabler=No" e per non scriverlo ogni volta l'ho editato nel "com.Boot.plist" volevo chiedere un'altra cosa; ho tutto perfettamente funzionante tranne l'audio che gracchia abbastanza cosa posso fare per risolvere? Ho una realtek ALC660
Grazie mille a tutti! :D

#13
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,887 posts
  • Gender:Male
  • Location:Roma
Scarica il voodoo che trovi qui
www.insanelymac.com/forum/topic/287929-guida-lion-1074-5c-su-amd/

#14
xundeadahead

xundeadahead

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
Grazie mille adesso ho risolto! :) L'ultimissima cosa: iTunes crasha all'avvio quando cerco di aggiungere dei file alla libreria. Come posso fare? Mi conviene aggiornare a 10.6.8 e scaricare iTunes 11? Grazie mille a tutti! :)

#15
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,887 posts
  • Gender:Male
  • Location:Roma
Devi
Pero' prima fai un backup, poi scarica aggiornamento combinato 10.6.8 (Apple S)
e il kernel Qui 10.6. 8 Qui http://www.osx86.net...do=file&id=1413

procedura

istalla aggiornamento poi senza riavviare istalla il kernel e poi lo slapenabler
ripara i permessi e riavvia

#16
xundeadahead

xundeadahead

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
Grazie mille adesso provo come hai detto :)

#17
xundeadahead

xundeadahead

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
Bene dopo aver installato il combo update non mi fa installare il kernel e quando apro kext utility mi va in kernel panic. Dopo aver riavviato mac non si accende e si riavvia sulla schermata con la mela senza caricare. Cosa faccio?

#18
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,887 posts
  • Gender:Male
  • Location:Roma
se non metti il suo kernel non si avviera

Hai fatto il backup come ho detto?

#19
xundeadahead

xundeadahead

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
Ho ripristinato il backup però non mi fa installare il kernel alla fine del combo update. Cosa poso fare?

#20
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,480 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Il kernel devi prima eliminare quello installato dal combo update e sostituirlo quello patched, non lo devi installare con kext utility; per lo sleepenabler lo puoi installare dopo il riavvio.
Se non vedi il file mach_kernel devi visualizzarlo con un programma tipo showallfiles





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy