Jump to content

Mountain Lion - Non riesco a installarlo - Schermo nero dopo il boot da chiavetta usb

- - - - -

  • Please log in to reply
47 replies to this topic

#41
rogerdj

rogerdj

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 107 posts
... Ho buttato dentro la cartella extra del vecchio lion... È si è avviato ( un po' lento forse x via del primo avvio...) sto testando rete ecc...

#42
rogerdj

rogerdj

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 107 posts
ho messo i vecchi kext...tutto ok credo...dopo un paio di avvi/riavvii fatti sempre con il boot della chiavetta di installazione ho provato a mettere il chameleon....ma la momento di bootare appare la scritta "boot 1 error"
per il resto direi che ci siamo.

#43
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,530 posts
  • Gender:Male
  • Location:Canary Islands
Ciao.
Dalla cartella modules che hai nella chiavetta della cartella Extra (/Extra/modules/) elimina i due moduli, Resolution.dylib e Sata.dylib.

Prova ad avviare e riporta se noti comportamenti diversi nell'avvio da chiavetta per l'installazione.

FAbio

#44
rogerdj

rogerdj

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 107 posts
Ciao,allora togliendo quei 2 file ,l'installer parte subito ,senza avviarlo in safe mode o altro.Tutto liscio.
Ho installato i "vecchi" kext che usavo per Snow Leopard e successivamente per Lion (Devo aggiornarli?)...tutto sembra funzionare tranne qualche problema all avvio.Ho risolto il problema di prima togliendo la stringa i386 dal chameleon boot list.ora al chameleon on fa partire in automatico ML ..dopo che do invio appare un messaggio di errore... poi "pausing 5 seconds" ( una cosa simile ) e poi si avvia.

#45
Frullo89

Frullo89

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts
  • Gender:Male
  • Location:Catanzaro
  • Interests:Computers, Music, Photo

Salve a tutti,

ho la Asus p5kpl-am s e sto utilizzando un iatkos l2 senza alcun problema, ho deciso di passare a mountain lion o a mavericks e ho creato delle pennette usb con le versioni scaricate dall'app store, utilizzando delle guide del forum e sia utilizzando pandora e myhack ma il risultato è sempre lo stesso. 

Vi ringrazio in anticipo per l'aiuto.

 

Attached Files



#46
Fabio1971

Fabio1971

    InsanelyMac Legend

  • Moderators
  • 6,338 posts
  • Gender:Male
  • Location:Italy
Da bios metti i dischi in Ahci
Utilizza Pandora (molto meglio) fai opzione 2 e come smbios MacPro 3.1

Fabio

#47
Frullo89

Frullo89

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts
  • Gender:Male
  • Location:Catanzaro
  • Interests:Computers, Music, Photo

Nel mio bios non c'è quella voce, come suggerito da te ho cercato un bios modificato sul siito che hai postato solo che non so quale scegliere, adesso sto provando a impostare come smbios MacPro 3.1 e vedo cosa succede



#48
Frullo89

Frullo89

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts
  • Gender:Male
  • Location:Catanzaro
  • Interests:Computers, Music, Photo

Ho riprovato sia con il mountain lion e sia con il mavericks ma stessa cosa 







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy