Jump to content

Mountain Lion - Non riesco a installarlo - Schermo nero dopo il boot da chiavetta usb

- - - - -

  • Please log in to reply
47 replies to this topic

#21
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,700 posts
  • Gender:Male
  • Location:Canary Islands
La tabella ACPI SLIC (Software Licensing Description Table) è l'area del BIOS dove gli OEM possono archiviare il codice di riconoscimento delle proprie macchine.

Descrizione crediti: punto-informatico

Fabio

#22
rogerdj

rogerdj

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 135 posts
..ok quindi a me non serve... ora ho postato in un forum..bios mods..vediamo se li possono aiutarmi o fari un bios moddato per abilitare la voce ahci

#23
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,700 posts
  • Gender:Male
  • Location:Canary Islands

..ok quindi a me non serve... ora ho postato in un forum..bios mods..vediamo se li possono aiutarmi o fari un bios moddato per abilitare la voce ahci


ASUS P5KPL-AM EPU
BIOS 501
BIOS: Store Configuration ATA/IDE Enhanced;Enhanced Mode

Sul web vedo che lo installano senza tanti problemi (e senza BIOS modificato cosa che ti sconsiglio).

Fabio

#24
rogerdj

rogerdj

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 135 posts
e lo so..ma a me non va..le ho provate tutte.... ho cambiato chiavetta anche... ma dopo che la "rotella" gira e dovrebbe apparire l'installer ..a me da schermo nero......
all'inizio credevo era un problema di risoluzione...


il video era solo per far veder cosa accade con esattezza a me :)

Edited by rogerdj, 22 May 2013 - 11:29 AM.
No Tool di terze parti


#25
rogerdj

rogerdj

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 135 posts
Allora... Spero possa essere d'aiuto a qualcuno. Ho rifatto per la terza volta la chiavetta con il tool lionize.questa volta al posto di impostarlo come un iMac ho creato un Mac Pro 5,1. Avviato in safe mode ... Sta installando per ora....

#26
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,201 posts
  • Gender:Male
  • Location:Italy
Per la tua macchina essendo un dual core devi impostare iMac 9.1 oppure iMac 10.1

Fabio

#27
rogerdj

rogerdj

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 135 posts
ho impostato mac 5,1 ... installazione finita.ma all avvio kernel panic.provo ad avviarlo in safe mode.

#28
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,833 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Per mettere 5,1 o 4,1 devi eliminare AppleTyMCEDriver.kext, oppure rinominarlo .old

#29
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,201 posts
  • Gender:Male
  • Location:Italy
Il tuo pc e' un dual core devi mettere come smbios iMac 9.1 oppure 10.1

Fabio

#30
rogerdj

rogerdj

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 135 posts
Ririri fatto.insallato di nuovo... Credo manchi il chameleon perché non si avvia in automatico,.. Gli ho ridato il boot con la chiavetta.,. Cmq normale ... Kernel panic.... Safe mode o 64 bit la rotella gira e basta.

#31
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,833 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
-v per capire il panic, posta una foto; dicendo che la rotella gira non porta a nulla

#32
rogerdj

rogerdj

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 135 posts
Attached File  ImageUploadedByTapatalk1369234206.969362.jpg   280.58KB   10 downloads

#33
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,700 posts
  • Gender:Male
  • Location:Canary Islands

Attached File  ImageUploadedByTapatalk1369234206.969362.jpg   280.58KB   10 downloads


Ricapitolando.
1) Hai usato Pandora con la versione di Mountain Lion 10.8.3 (.app oppure .dmg)
2) Hai creato la chiavetta.
3) La chiavetta creata non avvia?

Metti in allegato il contenuto della cartella Extra della chiavetta.

Fabio

#34
rogerdj

rogerdj

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 135 posts
Inanzitutto grazie per la pazienza.

Ho usato LIONIZE per creare la chiavetta.per esser sicuro l'ho rifatta impostandolo come un iMac 10,1- avvio la chiavetta in safe mode -x ..altrimenti non va... installo il tutto in circa mezzora su un hard disk a parte.
il boot successivo non lo fa da solo forse perchè manca il chameleon.quindi booto da chiavetta...ma non va..... ho provato a forzare 64 bit...scheda grafica ..PCIRootUID ecc.. niente...arriva alla mela... la rotella gira e basta... in safe mode gira..e dopo un po gira a scatti lentissimi.
l'ultima voce che leggo nel verbose mode è quella che vedete nella foto : bluetooth controller ecc ( anche se io non ho niente di bluetooth attaccato)

#35
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,700 posts
  • Gender:Male
  • Location:Canary Islands

Inanzitutto grazie per la pazienza.

Ho usato LIONIZE per creare la chiavetta.per esser sicuro l'ho rifatta impostandolo come un iMac 10,1- avvio la chievtta in safe mode -x ..altrimenti non va... installo il tutto in circa mezzora su un hard disk a parte.
il boot successivo non lo fa da solo forse perchè manca il chameleon.quindi booto da chievtta...ma non va..... ho provato a forzare 64 bit...scheda grafica ..PCIRootUID ecc.. niente...arriva alla mela... la rotella fgira e basta... in safe mode gira..e dopo un po gira a scatti lentissimi.
l'ultima voce che leggo nel verbose mode è quella che vedete nella foto : bluetooth controller ecc ( anche se io non ho niente di bluetooth attaccato)


Per cortesia....
la versione di Mountain Lion?
Ho capito che la configurazione si arresta in un determinato punto, ma per analizzare il problema ho bisogno di sapere con che versione stiamo lavorando...

Fabio

#36
rogerdj

rogerdj

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 135 posts
10.8.3

#37
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,700 posts
  • Gender:Male
  • Location:Canary Islands

10.8.3

Bene.
comprimi la cartella Extra della chiavetta e postalo in allegato.

Fabio

#38
rogerdj

rogerdj

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 135 posts
Eccola.
Grazie in anticipo.

Attached Files



#39
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,700 posts
  • Gender:Male
  • Location:Canary Islands

Eccola.
Grazie in anticipo.

Ok appena arriva provo a studiare una soluzione.
Altra cosa fai un Dumper con DarwinDumper del tuo sistema "scattoso" (almeno ho più dati da analizzare)
DarwinDumper lo trovi sull'internazionale.

Ora ho un impegno al ritorno con il materiale che avrai postato cerchiamo di risolvere.

Fabio

#40
rogerdj

rogerdj

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 135 posts
appena preso..non capisco proprio come usarlo...sto postando da un LIon perfettamente funzionante. e il ML sull altro hd che non va :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy