Jump to content

New Nvidia Retail Driver Install Solution

Nvidia GPU Retail Driver 10.8.3

  • Please log in to reply
85 replies to this topic

#81
sebtech

sebtech

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
  • Gender:Male
  • Location:France

Hi,

 

I'm back here with the same issue (Blank screen probleme).

I've updated to OSX 10.9.4, installed new Nvidia drivers and Cuda, and it was fine.

But if I change something into the system, like enabling SSD Trim or installing audio kext, the issue is back again and I've got to boot with nv_disable=1.

I've already tried to uninstall and re install web drivers but the issue is still here....

any idea ?



#82
Dragon546

Dragon546

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male

Hi Rampage 

 

I am using the clover setup and the GTX650 runs on the native drivers. My smbios is 14,2 imac would I be able to run the web drivers? I currently have an issue with XBMC crashing and it is linked with nvidiaOpengl .

 

Many Thanks 

 

Tom

 

Forgot OS is 10.9.4



#83
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 2,216 posts
  • Gender:Male
  • Interests:AKern@RampageDev.com

Change your SMBIOS to Mac Pro 3,1 to install and then change back. 



#84
sebtech

sebtech

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
  • Gender:Male
  • Location:France

Hi,

 

I'm back here with the same issue (Blank screen probleme).

I've updated to OSX 10.9.4, installed new Nvidia drivers and Cuda, and it was fine.

But if I change something into the system, like enabling SSD Trim or installing audio kext, the issue is back again and I've got to boot with nv_disable=1.

I've already tried to uninstall and re install web drivers but the issue is still here....

any idea ?

Hi again, 

 

So anyone got a solution or an idea for my issue ?



#85
Funky frank

Funky frank

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 328 posts

Rampage Dev: Could this driver fix the black screen problem on the old Vaio F11?  It has a GT330M and a proprietary Sony power management chip... QE only works on external screen, even in OSX 10.9.4.

 

Should I try this nvidia web driver + nvram addon (btw. is it available for clover, too) in OSX 10.9.4?

 

What do you think? 



#86
OSBeast

OSBeast

    My attitude isn’t bad. It’s in beta.

  • Donators
  • 149 posts
  • Gender:Male
  • Location:Dortmund, Germany
  • Interests:X-Plane 10
    Coding
    YouTube
    ...

    Languages : BG, DE, GB/US

Does this work with yosemite and the nvs 3100m?







Also tagged with one or more of these keywords: Nvidia, GPU, Retail Driver, 10.8.3


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy