Jump to content

MSI 875p Neo + Pentium 4 (2,8 GHz)


  • Please log in to reply
No replies to this topic

#1
Desktop_MacApple

Desktop_MacApple

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Hello everybody,

because of my girlfriend`s MacBook, I became interested in installing Snow Leopard 10.6 on my old Pentium 4 (2,8 GHz, no HT) with its MSI 875p Neo Motherboard.
(+2 GB o RAM + GeForce 7800GS) (oh yes, Im a newbie)

No matter which boot cd I used, the retail DVD (SL 10.6) always gave me a EBIOS ReadError Media Error.

The iATKOS S3 v2 (10.6.3 SL) stopped somewhere in the verbose installation.

p.s.
I just discovered that using the "MacMod Boot CD" would just make me able to install at least iATKOS S3 v2, (thx forum!) as the retail DVD still gave me the EBIOS Error.

http://www.insanelym...dows-dual-boot/

iATKOS giving some "something is not right messages", but Im at the HDD partition screen now :

-warning kernel was not built with custom dyld blob
-Bug: launchctl.c:3557
-Bug: launchctl.c:2325
-Model Found : unknown nvidia card (so i guess the 7800GS will be the next question then)


Partitioning the HDD right now...omg ^^...ok done.

Says "Installing"...(animated bar) but HDD LED is not flashing...neither is the LED of the DVD Rom...


Installation protocol says:

Packagae Authoring Error: Infinite Loop between <choice> start_* attributes and mixed state aborted.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy