Jump to content

OS disk clone to SSD will not boot


  • Please log in to reply
16 replies to this topic

#1
Alessandro Zampieri

Alessandro Zampieri

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
Hello everyone,

I have a running hackintosh and wanted to clone the current disk (HD) to a Samsung 830 128gb SSD.
I used carbon copy for this and the cloning went fine.
Problem is that when I try to boot from SSD all I get is a blinking cursor.

I browsed the forum and the internet but couldn't really find a solution.

please find below diskutil list log:

bash-3.2# diskutil list
/dev/disk0
#:					 TYPE NAME				 SIZE	 IDENTIFIER
0:	 GUID_partition_scheme					 *128.0 GB disk0
1:					 EFI						 209.7 MB disk0s1
2:				 Apple_HFS SAMSUNG_SSD_PT1		 127.7 GB disk0s2
/dev/disk1
#:					 TYPE NAME				 SIZE	 IDENTIFIER
0:	 GUID_partition_scheme					 *1.0 TB	 disk1
1:					 EFI						 209.7 MB disk1s1
2:				 Apple_RAID						 999.9 GB disk1s2
3:				 Apple_Boot Boot OS X			 134.2 MB disk1s3
/dev/disk2
#:					 TYPE NAME				 SIZE	 IDENTIFIER
0:	 GUID_partition_scheme					 *1.0 TB	 disk2
1:					 EFI						 209.7 MB disk2s1
2:				 Apple_RAID						 999.9 GB disk2s2
3:				 Apple_Boot Boot OS X			 134.2 MB disk2s3
/dev/disk3
#:					 TYPE NAME				 SIZE	 IDENTIFIER
0:	 GUID_partition_scheme					 *500.1 GB disk3
1:					 EFI						 209.7 MB disk3s1
2:				 Apple_HFS Machintosh HD boot	 499.8 GB disk3s2
/dev/disk4
#:					 TYPE NAME				 SIZE	 IDENTIFIER
0:	 GUID_partition_scheme					 *1.0 TB	 disk4
1:					 EFI						 209.7 MB disk4s1
2:				 Apple_RAID						 999.9 GB disk4s2
3:				 Apple_Boot Boot OS X			 134.2 MB disk4s3
/dev/disk5
#:					 TYPE NAME				 SIZE	 IDENTIFIER
0:				 Apple_HFS Machintosh Raid0	 *3.0 TB	 disk5

any hint?

tnx a lot in advance.

:)

#2
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 872 posts
  • Gender:Male
  • Location:Cyprus
  • Interests:HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackintosh&Ap...
After your backup is ready with CCC,you needed to instail again Bootloader on backup partition :wink2:

#3
Alessandro Zampieri

Alessandro Zampieri

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
I thought cloning was good enough, could you please point me to a good "how to" for this purpose?

#4
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 872 posts
  • Gender:Male
  • Location:Cyprus
  • Interests:HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackintosh&Ap...
Carbon Copy Cloner is a best tool for backup....but need to install again bootloader inside backup partition :wink2:

#5
Alessandro Zampieri

Alessandro Zampieri

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts

Carbon Copy Cloner is a best tool for backup....but need to install again bootloader inside backup partition :wink2:


Hi,

thanks for you help, installing Chameleon on the SSD disk helped. :)

unfortunately now I have a new issue.

The system seems to load fine, grey apple logo wallpaper with spinning wheel but after a while the "prohibitory sign" appears.

I'm still searching forums and haven't tried anything yet(boot into safe mode, reset SMC/PRAM/VRAM, ) but any hint is welcome.


:moil:

#6
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,769 posts
  • Gender:Male
  • Location:Bcn-Spain
boot with this flag: -f -v -x GraphicsEnabler=No UseKernelCache=No


the if this not work, take a photo where this stop and post here

#7
Alessandro Zampieri

Alessandro Zampieri

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts

boot with this flag: -f -v -x GraphicsEnabler=No UseKernelCache=No


the if this not work, take a photo where this stop and post here


tnx, I'll try that and let you know. :wink2:

#8
Alessandro Zampieri

Alessandro Zampieri

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts

boot with this flag: -f -v -x GraphicsEnabler=No UseKernelCache=No


the if this not work, take a photo where this stop and post here


Hi,

still stuck somewhere. Click HERE for the picture.

tnx! :)

#9
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 872 posts
  • Gender:Male
  • Location:Cyprus
  • Interests:HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackintosh&Ap...
Hi,try to change sata ports(if you use PC) :thumbsup_anim:

#10
Alessandro Zampieri

Alessandro Zampieri

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts

Hi,try to change sata ports(if you use PC) :thumbsup_anim:


doesn't help apparently...

should I set the SSD partition as active? How do I check if it already is set correctly? could this be the problem?

never thought booting from a cloned disk would be so problematic....

#11
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 872 posts
  • Gender:Male
  • Location:Cyprus
  • Interests:HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackintosh&Ap...
ssd is only for mac?

#12
Alessandro Zampieri

Alessandro Zampieri

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts

ssd is only for mac?


SAMSUNG 830 128gb

#13
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 872 posts
  • Gender:Male
  • Location:Cyprus
  • Interests:HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackintosh&Ap...
Only for mac OS partition you use?or use for dual boot with Seven?

#14
Alessandro Zampieri

Alessandro Zampieri

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts

Only for mac OS partition you use?or use for dual boot with Seven?


only OSX partition on it

#15
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 872 posts
  • Gender:Male
  • Location:Cyprus
  • Interests:HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackintosh&Ap...
if you understand Disk Utiliti app- reformat SSD-one partition-Mac OS Extended( Journaled)-Guid partition tabled,and later use Carbon Copy Cloner
And reinstall again Bootloader :wink2:

#16
Alessandro Zampieri

Alessandro Zampieri

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts

if you understand Disk Utiliti app- reformat SSD-one partition-Mac OS Extended( Journaled)-Guid partition tabled,and later use Carbon Copy Cloner
And reinstall again Bootloader :wink2:


No luck...

- re-initialized SSD with GUID partition
- CCC
- Bootloader

- Still waiting for root device

the SSD is a clone of a 3 HDs Striped RAID, could this be a issue?
missing .kext files?

running out of clues...

where do I read where this SSD is trying to boot from?

#17
Alessandro Zampieri

Alessandro Zampieri

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
Seems to be working! I changed the disk UUID in the org.chameleon.Boot.plist file into my SSD UUID... either this or an extra .kext I installed... but I think the UUID did the trick.

tnx everybody! :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy