Jump to content

Gigabyte z68xp-ud4 snow leopard troppi guai!


  • Please log in to reply
12 replies to this topic

#1
fwood

fwood

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,171 posts
  • Gender:Male
  • Interests:Music producer
cio ragazzi..chi mi da una mano su questa scheda? Dunque riesco ad installare dal dvd retail 10.6.0 ma quando vado ad installare la combo update 10,6,8 mi esce fuori la scritta " errore sconosciuto". PEr farla breve non si installa nessuna combo-update ( le ho tutte backuppate). Ho seguito vari sistemi ( tra cui quelli della concorrenza) ma il risultato è sempre identico!
Qualcuno ha esperienza diretta con questa scheda madre?
la scheda monta un i7 2600k, 4x2gb di ram ( di cui solo 2x2gb montati per installare l'os) ed un disco ssd samsung da 128gb . il disco è connesso sulla porta sata3 n.1 ed il dvd sulla porta sata2 n. 5 . Ho già provato con il disco su sata3 n.0 e dvd su sata2 n.4 ma non cambia nulla! Ho anche una dsdt basata sul bios F6 che mnta la scheda mdre! Sono molto arrugginito ragazzi...è per questo vi chiedo aiuto. Non voglio mettere lion o mlion ma solo il mio fido snow 10.6.8 , se non riesco a farlo..preferisco vendere cpu, mobo e ram e tornare sula mia fidatissima gigabyte socket 775 !
Grazie a tutti !

#2
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,042 posts
  • Gender:Male
  • Location:Roma
fw prova a istallarlo con pacifist

#3
fwood

fwood

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,171 posts
  • Gender:Male
  • Interests:Music producer
cosa?

#4
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,776 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Ciao,
ti dico la mia esperienza con il combo update 10.6.8:
qualche tempo fa installato Snow ho pensato di fare il combo da una dmg scaricata in precedenza su un altro pc, così l'ho copiata su una chiavetta e l'ho lanciata sul nuovo pc ma mi ha dato errore sconosciuto in fase di verifica. Per portare a termine l'aggiornamento ho dovuto scaricare il combo sul pc con Snow appena installato e lanciarlo; non so cosa succeda, ma durante l'operazione di copia l'immagine in qualche modo si corrompe ed il sistema non la installa.
Potrebbe essere un caso analogo?

#5
fwood

fwood

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,171 posts
  • Gender:Male
  • Interests:Music producer
Grazie della risposta! dunque io lanciavo la dmg direttamente dal disco usb dove tengo i miei backup, poi ho provato a copiarla sul desktop...infine ho provato ad aggiornare direttamente da software update! Nulla di fatto :/ ! Non capisco cosa sbaglio, ci sono molte persone che hanno usato questa scheda installando 10.6.0 ed aggiornando tranquillamente a snow 10.6.8... per poi passare a mountain lion! Ecco..io mi vorrei fermare a snow!

#6
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,776 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Prova come ha suggerito carlo_67 ad installarlo con Pacifist, ma non ti so dire la procedura perchè non conosco il software

#7
fwood

fwood

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,171 posts
  • Gender:Male
  • Interests:Music producer
Pare che ho risolto! Mi so stufato, ho preso il disco con snow della ep45-ds4 , l'ho clonato, gli ho levato i kexts, gli ho installato il boot loader ed i kexts base della z68 ..il tutto senza DSDT. Magicamente il sistema è partito! Le uniche cose strane sono queste:
1/ il sistema si avvia sia con, sia senza, il flag PciRootUID=1 inserito nel boot.plist . Forse perchè nel bios ho impostato la vga integrata in spegnimento automatico se c'è montata una pciexpress..ed inoltre , sempre nel bios, ho impostato "PCIE-x16" invece di "PCI" come priorità della scheda pci. Non so se ho fatto bene..cmq il flag PciRootUID=1 l'ho lasciato nel boot.plist.

2/ se avvio con -V il sistema freeza appena arrivato alla schermata desktop. Non so se dipende dal flag PciRootUID=1 o no.

Per il resto funziona tutto senza dsdt ( avrete certamente capito il metodo che ho usato) .

Ne sapete nulla del flag di cui sopra?

#8
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,776 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
PCIRoot lo usavo inizialmente sulla P35-DS3 per accedere a iCloud e AppStore (problemi di autenticazione), ma era necessario attivare il graphicsenabler altrimenti schermata nera...
Col nuovo sistema non ne ho bisogno (complice il bootloader Enoch)
Nel tuo caso penso che la stringa sia ininfluente se hai solo l'integrata, quindi lo puoi togliere.
Se un giorno volessi mettere una scheda video dedicata supportata nativamente basterebbe graphicsenabler=no

#9
xCaSTieLx

xCaSTieLx

    InsanelyMac Protégé

  • Members
  • PipPip
  • 54 posts
  • Gender:Male
  • Location:ROMA (RM)
Allora, da quello che posso dirti io con la MIA esperienza della combo, è che la prima volta che l'ho scaricata, ho scaricato L'update normale a 10.6.8 e non la combo...La seconda volta Ho scaricato la ComboUpdateSERVER e ovviamente non si installava manco quella la Terza volta ho beccato quella giusta... ComboUpdate non per server..
Quella giusta pesa 1,09 GB.
La seconda volta che l'ho installata, l'ho scaricata dal mio portatile con windows8 e l'ho trasferita sul "mac" con la usb..Ed ha funzionato lo stesso quindi non credo che ci siano problemi nel copiarla carbo ù.ù

#10
fwood

fwood

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,171 posts
  • Gender:Male
  • Interests:Music producer

PCIRoot lo usavo inizialmente sulla P35-DS3 per accedere a iCloud e AppStore (problemi di autenticazione), ma era necessario attivare il graphicsenabler altrimenti schermata nera...
Col nuovo sistema non ne ho bisogno (complice il bootloader Enoch)
Nel tuo caso penso che la stringa sia ininfluente se hai solo l'integrata, quindi lo puoi togliere.
Se un giorno volessi mettere una scheda video dedicata supportata nativamente basterebbe graphicsenabler=no

Allora io ho il graphicsenabler=no nel plist e poi ho la stringa efi per la quadro fx 4600 ( perchè con graphicsenabler = yes la quadro non è mai andata)
Che faccio quindi? levo il flag pciroot..e magari pure proprio la stringa grapjhcsenabler ( che a sto punto è inutile) ??

Allora, da quello che posso dirti io con la MIA esperienza della combo, è che la prima volta che l'ho scaricata, ho scaricato L'update normale a 10.6.8 e non la combo...La seconda volta Ho scaricato la ComboUpdateSERVER e ovviamente non si installava manco quella la Terza volta ho beccato quella giusta... ComboUpdate non per server..
Quella giusta pesa 1,09 GB.
La seconda volta che l'ho installata, l'ho scaricata dal mio portatile con windows8 e l'ho trasferita sul "mac" con la usb..Ed ha funzionato lo stesso quindi non credo che ci siano problemi nel copiarla carbo ù.ù

Ho risolto clonando il disco ! ;)

#11
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,776 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Allora io ho il graphicsenabler=no nel plist e poi ho la stringa efi per la quadro fx 4600 ( perchè con graphicsenabler = yes la quadro non è mai andata)
Che faccio quindi? levo il flag pciroot..e magari pure proprio la stringa grapjhcsenabler ( che a sto punto è inutile) ??

Direi che puoi eliminarle entrambe

#12
fwood

fwood

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,171 posts
  • Gender:Male
  • Interests:Music producer
ok, grazie ..provo subito!

#13
fwood

fwood

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,171 posts
  • Gender:Male
  • Interests:Music producer
Tutto liscio come l'olio! Non mi funzionano solo lo sleep (ma non lo uso mai) ed il riavvio solo post aggiornamenti da software update che richiedono , appuunto, il riavvio. Mentre il riavvio manuale va bene. Inoltre ho notato un piccolissimo abbassamento di volume dall'alc889 rispetto al mitico alc889A ( poca cosa). Tutto sommato va bene considerando che sono privo di dsdt, in realtà ho la dsdt precompilata da qualcun'altro...ma se la metto ottengo KP! Prima o poi riprendo il discorso e me ne faccio una da capo!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy