Jump to content

USB mouse not working (but keyboard is...) after 10.6.8 update

USB mouse 10.6.8

  • Please log in to reply
2 replies to this topic

#1
mounty1512

mounty1512

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Hi

I've recently updated from 10.6.3 to 10.6.8 on my amd pc.

I used ##### with several fixes including usb rollback before restarting.

After some tinkering I've managed to get it to boot to the desktop.

However, my cursor is stuck in the top left of the screen.

I can still use my keyboard however so It's not the common usb error (which rollback should have fixed).

I have tried manually inserting 10.6.3 Kexts for iousbfamily.kext and the other one, something to do with storage?.. But the mouse still doesn't work.

I've tried several usb mouses and none work so I know it's not the device.

Has anyone had this problem or know of a solution?

Thanks

#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,754 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
hello

try UsbBusFix=Yes

good hack

#3
mounty1512

mounty1512

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Thanks Artur, yeah tried that before but no change.

I've actually managed to figure it out. Just needed graphics enabler=no flag.







Also tagged with one or more of these keywords: USB mouse, 10.6.8


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy