Jump to content

[Aiuto] Mountain Lion 10.8.3 scattoso Gigabyte EP43-DS3L

- - - - - Mountain Lion Gigabyte

  • Please log in to reply
107 replies to this topic

#101
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,306 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Togli la stringa c-state da ocbp



#102
Luk3_90

Luk3_90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts

Mi da comunque l' errore sul c-state....



#103
Luk3_90

Luk3_90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts

Buongiorno, grazie alla tua precedente affermazione sui kext nvidia, ho ben pensato di eliminarli( solo i kext geforce ma penso che sarebbe bastato solo il kext Geforce.kext) per vedere se effettivamente partiva... è stato così infatti... il sistema parte senza avere la scheda video funzionante... allora con una veloce ricerca su internet  sui kext della mia scheda video ho notato che l' ID esadecimale della palit ( 0x104010de&0xffe0ffff ) andava aggiunto al file info.plist del kext NVDAGF100Hal.kext.... così facendo e reinserendo tutti i kext geforce la scheda video è tornata a funzionare perfettamente, il sistema pure ora parte senza problemi e senza flag... L ho aggiornato alla 10.8.4 ed è andato tutto a buon fine. In sintesi bastava solo aggiungere l' id della scheda video nell' info.plist del kext, senza eliminare quegli altri, ed ovviamente questo andava fatto avviando la prima volta con - x. Ora l' unico sfizio che vorrei prendermi è far funzionare lo stop( sempre se è possibile dato che non è una funzione necessaria :D )... è possibile modificando il dsdt? se si come? Ho provato a mettere un sleepenabler.kext ma al riavvio mi ha dato un kp.



#104
Luk3_90

Luk3_90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts

Ora funziona anche lo sleep ho solo dovuto riavviare piuttosto ora non riesco ad installare windows 8 in quanto dice che ho un partizione gpt.... so di non avere l' UEFI bios perchè la mia scheda madre è vecchia però precedentemente sono riuscito ad installare windows con tranquillità( all' epoca di lion 10.7.4) ora dopo aver fatto il formattone non riesco più ad installarlo... non cè un  modo per simulare l' mbr su un disco gpt?



#105
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,306 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Puoi sempre creare un dual boot con 2 dischi invece di un disco in 2 partizioni, quando avevo windows e osx li tenevo su 2 dischi separati



#106
Luk3_90

Luk3_90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts
Hai ragione se avessi potuto l avrei fatto ma l hdd ide é troppo lento lo posso usare giusto come supporto. Comunque se conosci una soluzione alternativa bene sennò faccio una virtualizzazione:). Intanto grazie infinite per il supporto dato in questi 2 mesi!

#107
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,306 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Guarda, puoi tentare una nuova installazione di entrambi i sistemi oppure virtualizzare windows con vmware fusion; a te la scelta



#108
Luk3_90

Luk3_90

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts

Update: Buone notizie, entrambe le installazioni completate con successo... In sintesi ho dovuto formattare dall' installare di ML, mettere nella prima partizione Windows e nella successiva ML, così windows mi faceva tranquillamente l' installazione... poi ho dovuto installare ML ma deselezionando Enoch Bootloader altrimenti windows non partiva più... a fine installazione facevo l' operazione che ho scritto sopra per il kext video e il gioco è fatto... i sistemi sono stabili e funzionanti... Vorrei mettere RISOLTO nel titolo ma non riesco a trovare la voce di modifica del topic! Comunque piccola chicca purtroppo ora la funzione stop non va... non è fondamentale come dicevo sopra, però se si può risolvere velocemente questa cosa sarebbe perfetto altrimenti lascio perdere. Grazie ancora per l aiuto :D







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy