Jump to content

Acer 5755G Mountain Lion 10.8

- - - - -

  • Please log in to reply
6 replies to this topic

#1
dive76

dive76

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Salve sto provando da giorni a far partire Mountain Lion 10.8 su questa configurazione:

Acer 5755G I7 2670QM
Nvidia 540GT
6GB di ram
750 Gb Hdd


Premetto che sul computer c'è già Windows 8
Ho cosi' creato una partizione e finalmente dopo numerosi tentativi sono riuscito ad installare l' OS X su una partizione dell'hd.
Se riavvio e voglio far partire Mountain Lion si blocca.
Ho provato anche ad utilizzare -v -x ecc ma il sistema non parte.
Mi compare questo errore: NTFS-fs warning(device /dev/disk1s4, pid139): ntfs_system_inodes_get(): Windows is hibernated. Will not be able to remount read-write. Run chkds

Grazie mille per l'aiuto.

#2
JahStories

JahStories

    InsanelyMac Legend

  • Local Moderators
  • 1,344 posts
  • Gender:Male
  • Location:Sicily, Italy.
  • Interests:Everything that got a screen on it, skateboarding, reggae music, PowerPcs, Amigas and retrogamin...
dovresti fotografare l'intera schermata che ti da' in verbose ( -v ) quell' errore non e' rivelante e non causa il blocco durante l'avvio di osx... prova inoltre ad avviare queste flags
-v graphicsenabler=no
ci facci sapere XD

#3
dive76

dive76

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Ho provato con -v graphicsenabler=no e queste sono le schermate:

Attached File  Foto0151.jpg   158.89KB   4 downloads

Attached File  Foto0152.jpg   167.27KB   5 downloads


Ho provato ad utilizzare -F ed arriva alla schermata grigia con la mela e la rotellina che gira per un po e si blocca.

#4
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain
boot with -s and type this code line by line + enter, then boot with -f -v


mount /
mkdir kext_backup
cd /System/Library/Extensions
mv ATI* GeForce* NVDA* AppleIntelHD* AppleIntelSNB*/kext_backup
cd /System/Library/Caches
rm -rf *
shutdown lnk

#5
dive76

dive76

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Grande iFire :angel_not: sono riuscito ad avviare Mountain Lion con usb inserita.Ci sono ancora alcuni errori credo...


1)Easy Bcd configurato in windows
Chameleon sul disco contenente Mountain Lion.
Selezionando Windows 8, il sitema parte regolarmente; selezionando invece Mountain lion mi compare l' immagine di Chameleon boot con sotto una scritta che mi dice di premere un qualsiasi tasto per il boot o F8 per ulteriori opzioni...premendo un qualsiasi tasto o F8 chameleon si blocca e non va avanti oltre questa schermata.

Poi:
2)la tastiera usb non va.
3)Come faccio a capire se il sitema operativo sta utilizzando l'invida Gt540?

Grazie ancora ragazzi.

#6
JahStories

JahStories

    InsanelyMac Legend

  • Local Moderators
  • 1,344 posts
  • Gender:Male
  • Location:Sicily, Italy.
  • Interests:Everything that got a screen on it, skateboarding, reggae music, PowerPcs, Amigas and retrogamin...
strano che il sistema non riconosca la tastiera usb... cmq per controllare le informazioni di sistema clicca sulla mela in alto a sinistra poi su informazioni su questo mac e poi resoconto di sistema :D

p.s.
non serve usare nessun bootloader per windows... basterebbe usare quello microsoft :/

#7
dive76

dive76

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Allora utilizzando Easy Bcd con queste impostazioni:

Attached File  Easy bcd.JPG   26.23KB   4 downloads

riavviando il notebook senza chiavetta usb di installazione mountain lion ottengo questa prima schermata:

Attached File  Foto0154.jpg   113.73KB   8 downloads

1)selezionando windows 8 parte regolarmente.
2)selezionando mac os X si apre la seguente schermata:

Attached File  Foto0155.jpg   70.28KB   10 downloads

cliccando qualsiasi tasto resta bloccato su questa schermata di chameleon.
---------------------------------------------------------------------
Nel secondo caso se riavvio il notebook con chiavetta usb di installazione mountain lion ottengo questa prima schermata:

Attached File  Foto0156.jpg   127.51KB   8 downloads

Selezionando il sistema mountain Lion parte regolarmente.

Come posso correggere il problema precedente?
-------------------------------------------------------------
Ho controllato in mountain lion che il sistema riconosce la scheda Nvida gt540 m ma se voglio cambiare risoluzione non ho scelta.Dove sbaglio?

Attached File  Foto0158.jpg   55.95KB   4 downloads

Attached File  Foto0157.jpg   61.98KB   1 downloads

Grazie per la pazienza. ;-)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy