Jump to content

[Aiuto] Post-aggiornamento 10.8.3 si blocca all'avvio

- - - - -

  • Please log in to reply
17 replies to this topic

#1
justdoit

justdoit

    InsanelyMac Protégé

  • Members
  • PipPip
  • 82 posts
  • Gender:Male
  • Location:Roma (provincia)
Salve a tutti ragazzi, ho installato con gioia mountain lion ieri pomeriggio, al che sono andato ad aggiornare con il combo update alla 10.8.3 solo che ora si blocca ad un punto del boot e non va più avanti, la spia rossa di uso del disco si accende come se stesse lavorando, ma l'ho lasciato più di 2 ore senza risultati.
Ho aggiunto solo i kext di fantomas per la mia radeon hd 4890 che alla 10.8.0 funzionavano a meraviglia, appena aggiornato puf, non parte più. La scheda video credo la riconosca comunque perchè ad un certo punto scrive "DEVICE IN SLOT = Slot 1".

Il punto nel quale si blocca è riguardo degli errori su un kext chiamato iokit.AppleProfileFamily (presumo c'entri qualcosa con il processore perchè nelle righe seguenti appaiono nomi come Penrym e Merom che se non sbaglio sono tipologie di processori Intel).
Posto un'immagine sperando in una maggiore comprensione da qualcuno più esperto di me.

Grazie mille a tutti.

Attached Files



#2
carbo178

carbo178

    InsanelyMacaholic

  • Local Moderators
  • 4,833 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Avvia con -v -x
metodo di installazione?

#3
justdoit

justdoit

    InsanelyMac Protégé

  • Members
  • PipPip
  • 82 posts
  • Gender:Male
  • Location:Roma (provincia)
Avviato con -x -v e la cosa non cambia.
L'installazione è stat fatta con un'unità usb preparata da un altro mac con ML, tramite "lion disk maker" e l'installer di ML. Al primo avvio non ha presentato problemi, è andato tutto liscio, installato i dovuti kext (lnx2mac, audio, fakesmc ecc.), anche la scheda video è stata riconosciuta tramite il pkg di fantomas con QE/CI abilitati, solo che appena aggiornato non si è più avviato!

#4
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,738 posts
  • Gender:Male
  • Location:Roma
-f -v npci=0x2000 GraphicsEnabler=Y oppure No

#5
justdoit

justdoit

    InsanelyMac Protégé

  • Members
  • PipPip
  • 82 posts
  • Gender:Male
  • Location:Roma (provincia)

-f -v npci=0x2000 GraphicsEnabler=Y oppure No

ho fatto come hai detto, ma ha dato la stessa sfilza di errori e le ultime righe sono:
VoodooHDADevice[0xffffff806a6a1000]::init
VoodooHDADevice[0xffffff806a6a8000]::init
senza neanche il led di utilizzo dell'HD acceso

#6
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,738 posts
  • Gender:Male
  • Location:Roma
prima dell'agg. avevi istallato vodooo per l'audio

sicuramente l'aggiornamento ti ha messo applehda e non vanno daccordo

quindi devi accedere al disco e togliere uno dei due o inserire un disabler

http://www.insanelym...ivo-al-desktop/

cosi lo togli AppleHDA.kext

#7
justdoit

justdoit

    InsanelyMac Protégé

  • Members
  • PipPip
  • 82 posts
  • Gender:Male
  • Location:Roma (provincia)

prima dell'agg. avevi istallato vodooo per l'audio

sicuramente l'aggiornamento ti ha messo applehda e non vanno daccordo

quindi devi accedere al disco e togliere uno dei due o inserire un disabler

http://www.insanelym...ivo-al-desktop/

cosi lo togli AppleHDA.kext

ho un AppleHDA.kext e un AppleHDA1062.kext, li rimuovo entrambi?

#8
justdoit

justdoit

    InsanelyMac Protégé

  • Members
  • PipPip
  • 82 posts
  • Gender:Male
  • Location:Roma (provincia)
Ho provato a cancellarli entrambi ed adesso ad un certo punto dalle casse si sente come quando si connette il jack, cosa che prima non faceva, quindi un problema è ok...rimangono comunque gli errori postati all'inizio, l'ultima riga oltre la quale si blocca a volte è l'init di lnx2mac, a volte il **DEVICE IN SLOT......**, altre volte altre cose. Il problema è un altro, non è l'ultima riga secondo me (ovviamente mi sbaglierò)

Grazie delle prontissime risposte

#9
justdoit

justdoit

    InsanelyMac Protégé

  • Members
  • PipPip
  • 82 posts
  • Gender:Male
  • Location:Roma (provincia)
Qualcuno può aiutarmi per favore? :'(

#10
carbo178

carbo178

    InsanelyMacaholic

  • Local Moderators
  • 4,833 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Scusa ma con tutti i topic aperti mi sono perso il tuo... sei ancora bloccato a quel punto?
Scarica Pandora, la dmg di 10.8.3 e crea la chiavetta di installazione; smbios MacPro 3,1 ed opzione desktop 2

#11
justdoit

justdoit

    InsanelyMac Protégé

  • Members
  • PipPip
  • 82 posts
  • Gender:Male
  • Location:Roma (provincia)
Tranquillo, grazie mille, non era per mettere fretta... Esattamente cos'è Pandora?fa un'installazione pulita?aggiorna semplicemente?perchè se devo formattare senza sapere se funzionerà preferisco rimanere così come sto dato che ho trovato un'assetto stabile!

#12
carbo178

carbo178

    InsanelyMacaholic

  • Local Moderators
  • 4,833 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Crea una seconda partizione nel disco di osx, per creare la chiavetta con Pandora leggi qui, i primi 3 topic; ricorda le opzioni che ti ho indicato

#13
justdoit

justdoit

    InsanelyMac Protégé

  • Members
  • PipPip
  • 82 posts
  • Gender:Male
  • Location:Roma (provincia)
E a cosa mi serve esattamente?ho letto i 3 topic ma non ci ho capito molto, perdonami

#14
carbo178

carbo178

    InsanelyMacaholic

  • Local Moderators
  • 4,833 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Semplice, scarichi Pandora e lanci l'applicazione per creare la chiavetta di installazione, la procedura è guidata; al termine installi sulla partizione che ti sei creato nel disco. Su questa partizione farai i test necessari per ottimizzare il sistema senza compromettere quella "funzionante"

#15
justdoit

justdoit

    InsanelyMac Protégé

  • Members
  • PipPip
  • 82 posts
  • Gender:Male
  • Location:Roma (provincia)
Quindi mi crea una sorta di "muletto" dove fare prove, senza compromettere l'installazione però?

#16
carbo178

carbo178

    InsanelyMacaholic

  • Local Moderators
  • 4,833 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Esatto, ricorda di non installare il bootloader, a meno di non installare su un altro disco fisico

#17
justdoit

justdoit

    InsanelyMac Protégé

  • Members
  • PipPip
  • 82 posts
  • Gender:Male
  • Location:Roma (provincia)
Quindi mi installa questo muletto in un'altra partizione del disco di osx e come ci lavoro?

#18
carbo178

carbo178

    InsanelyMacaholic

  • Local Moderators
  • 4,833 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Lo avvii con il bootloader della partizione funzionante





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy