Jump to content

Post-Installation ML 10.8.3


  • Please log in to reply
13 replies to this topic

#1
iAmXavi

iAmXavi

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
Hi, i just installed ML 10.8.3. Now im trying to get everything to work.
First of all, to boot OSX i have to insert my Clover USB stick in the pc and select my OSX partition. Without it i get boot0: error. I tried installing Chimera, clover and chameleon but the error keeps showing up.
I have an HD7850 2Gb, but before trying to configure the GPU, i would like to set up the BootLoader.
At the moment, i have:

BootLoader Not working
OS X Working
LAN Working
Audio Working
GPU Not working

#2
Rogiervd

Rogiervd

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 402 posts
  • Gender:Male
  • Location:Holland
  • Interests:Hackintosh
Boot 0 error easy fix: http://www.macbreake...oot0-error.html and your GPU is easy too: http://www.macbreake...hackintosh.html dont use ##### you can just add GraphicsEnabler=No in org.chameleon.boot.plist.

#3
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain

ok, this is the second option for install it, download binarios chameleon folder i386 Chameleon 2.1svn Official PKG Installer & Binaries

1. open the folder i386 and copy boot1h for your USBInstaller.

2. boot from USBinstaller and go for utilities and open app Terminal

3. type diskutil list for identified your disk and partition were you installed of system ML = "(i.e: disk0s2)"

4. type diskutil unmount disk0s2

5. type cd /

6. type dd if=boot1h of=/dev/disk0s2 bs=4096

7. reboot

in steep 6 put your disk and partition "(i.e disk0s2 "), see your


#4
iAmXavi

iAmXavi

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
Finally the boot loader is working. Now i have to set up my HD7850. I boot with GraphicsEnabler=No and can get to the white screen. I put my computer into sleep mode but can't wake it up. What should i do?

#5
Rogiervd

Rogiervd

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 402 posts
  • Gender:Male
  • Location:Holland
  • Interests:Hackintosh

Finally the boot loader is working. Now i have to set up my HD7850. I boot with GraphicsEnabler=No and can get to the white screen. I put my computer into sleep mode but can't wake it up. What should i do?


What is your MB?

#6
iAmXavi

iAmXavi

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts

What is your MB?

Z77-g43

#7
Rogiervd

Rogiervd

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 402 posts
  • Gender:Male
  • Location:Holland
  • Interests:Hackintosh

Z77-g43


http://www.osx86.net...i-z77a-g43.html you need to edit this DSDT a little bit but it isn't hard. The guide is from ##### so i can't link you but i will write it out. You need to remove \_SB.PCI0.LPCB.SIOW (Arg0) from WAK Method. When that's deleted you need to download this kext from this site: http://forge.voodoop...c/timeline/all/ voodootscsync.kext.

#8
iAmXavi

iAmXavi

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
I downloaded the DSDT.aml you linked, removed \_SB.PCI0.LPCB.SIOW (Arg0) from WAK Method, moved it to /Extra. Then I downlaoded VoodooTSCSync.kext, installed it via Kext Utility then repaired permissions via Disk Utility. Rebooted with GraphicsEnabler=No, ethernet built in darkwake, usekernelcache. Got to the white screen, put the computer into sleep mode. fans keep running but screen goes black. I tried everything to wake it put, like keyboard input, mouse input, power button but it doesn't wake up.

EDIT #1: Just figured out that my MB is not z77-g43a but ZH77A-g43, don't know if it changes things.

EDIT #2:
Forget everything. Patched AppleIntelCPUPowerManagement.kext, deleted NullCPUPowerManagement.kext and restarted with GraphicsEnabler=No. Sleep/Wake working perfectly. HD7850 Fully recognized :D
So, now i have:

Bootloader working
GPU working
Audio working
Sleep/Wake working
LAN working

Now, what could I do to skip the sleep trick?

#9
Rogiervd

Rogiervd

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 402 posts
  • Gender:Male
  • Location:Holland
  • Interests:Hackintosh

I downloaded the DSDT.aml you linked, removed \_SB.PCI0.LPCB.SIOW (Arg0) from WAK Method, moved it to /Extra. Then I downlaoded VoodooTSCSync.kext, installed it via Kext Utility then repaired permissions via Disk Utility. Rebooted with GraphicsEnabler=No, ethernet built in darkwake, usekernelcache. Got to the white screen, put the computer into sleep mode. fans keep running but screen goes black. I tried everything to wake it put, like keyboard input, mouse input, power button but it doesn't wake up.

EDIT #1: Just figured out that my MB is not z77-g43a but ZH77A-g43, don't know if it changes things.

EDIT #2:
Forget everything. Patched AppleIntelCPUPowerManagement.kext, deleted NullCPUPowerManagement.kext and restarted with GraphicsEnabler=No. Sleep/Wake working perfectly. HD7850 Fully recognized :D
So, now i have:

Bootloader working
GPU working
Audio working
Sleep/Wake working
LAN working

Now, what could I do to skip the sleep trick?


You can't skip it. That's the way to make it work. Maybe in the fututre it will get updated.

#10
iAmXavi

iAmXavi

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
And with the DSDT injection from rampagedev? http://rampagedev.wo...g-with-full-qe/

#11
Rogiervd

Rogiervd

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 402 posts
  • Gender:Male
  • Location:Holland
  • Interests:Hackintosh

And with the DSDT injection from rampagedev? http://rampagedev.wo...g-with-full-qe/


I would try it. Maybe it fixes the problem. I would use the DSDT that you got already.

#12
iAmXavi

iAmXavi

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
When I try to compile that DSDT, it gives me a lot of errors, and clicking Fix Errors doesn't work.

#13
Rogiervd

Rogiervd

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 402 posts
  • Gender:Male
  • Location:Holland
  • Interests:Hackintosh

When I try to compile that DSDT, it gives me a lot of errors, and clicking Fix Errors doesn't work.


I did that DSDT fix for someone and i got errors to. I really don't understand why is isn't working. Searching the error on google doesn't really gives results too. I think you should just keep doing the sleep trick or search RampageDev on this forum and ask him.

#14
daxure

daxure

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
After updating to 10.8.3 and using Kakewalks sleepenabler.kext for 10.8.3 Method Sleep/Wake problem did`t fully resolved, after bringing hackintosh to a sleep exactly in every 2 hours Hackintosh wakes up itself for 15 sec. & sleeps again, after 12 hours with constant every 2 hr. Wake&Sleep problems PC remains wake permanently and must be shut down by pushing power button, by this all going on monitor stays always off.

Maybe its DSDT? or something else, if same problem exists by someone else please give advice, Thanx in advance

P.S. My specs ar bellow in my signature





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy