Jump to content

How do I get the sleep mode to run properly?


  • Please log in to reply
2 replies to this topic

#1
SeferGER

SeferGER

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Hello Guys,

I have a big problem with the sleep function.

Sleep isn't working properly. As soon as I press the button or close the lid, it will go into "half-sleep". I can still hear the fan working, also the hard drive. The moon on my laptop is blinking.

When I open the lid, I just have a black screen and I have to hard reset my laptop....

Second thread for another problem. Hope it is ok for you guys.

I attached my DSDT for you. I don't know whether it is helpful or not.... (Credits to Griven@hackintosh-forum)


best regards
Sefer



Lenovo Thinkpad T61
Typ: 7664-1GG
Graphics: 128MB nVIDIA Quadro NVS 140M
WLAN: Sparklan WPEA-127N Atheros AR9380

Harddrive
Partition 1: Windows 8
Partition 2: OS X Mountain Lion 10.8.3

Attached Files



#2
SeferGER

SeferGER

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
After reinstall, WLAN works now, but sleep has the same issue.

Another issue is that i cant shutdown my hackintosh completely. Screen turns black, but I still hear my fan working.


EDIT: My bad guys. Wrong DSDT path in chameleon boot list :-) Shutdown working properly. Sleep open left

#3
TIMMAYOSX

TIMMAYOSX

    InsanelyMac Protégé

  • Members
  • PipPip
  • 90 posts
I had the same issue. I found that I needed to add my card (465 GTX) into the AppleGraphicsPowerManagement - not only is my card cooler now when idle, but it allows my system to sleep properly.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy