Jump to content

Kernel Panic - BlueTooth related?

Kernel panic

  • Please log in to reply
2 replies to this topic

#1
ChrisHRWilliams

ChrisHRWilliams

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 11 posts
Hi there everyone,

I am a real newbie at Hackintosh builds but having built Windows PC's for years and having several in my house, I thought I would give it a go. I bought some high spec components and built what I think is a solid basis for a Hackintosh. I followed all the instructions and installed ML but have a problem when I try to boot into OS X. I have a grey screen with the apple logo and it is stuck there. I booted using -v and took some photos which I attach below. Please can someone help me to get over this problem. I wonder if it is related to my wi-fi / bluetooth card - should I take it out of the motherboard first?

Thanks all in advance

Chris


System Spec:
Corsair Obsidian 650D Case
Gigabyte GA-Z77X-UP5-TH (includes the bluetooth adapter)
Intel Core i7 3770K
Corsair 750W PSU
EVGA GeForce GTX 660 Ti Signature 2
SanDisk Extreme SSD 120GB
32GB Corsair Vengance
Mountain Lion

Attached Files



#2
Rogiervd

Rogiervd

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 402 posts
  • Gender:Male
  • Location:Holland
  • Interests:Hackintosh
Did you set Internal Graphics off in bios? Normally this would be a Graphics issue. Try delete all graphics kext except the Geforce related kexts.

#3
BALDY_MAN

BALDY_MAN

    InsanelyMac Sage

  • Donators
  • 306 posts
  • Gender:Male
  • Location:uk
have you have added fake smc kext.
can you try and disable the bluetooth device in you bios and try a re boot





Also tagged with one or more of these keywords: Kernel panic


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy