Jump to content

Lion 10.7.5 App Store problema


  • Please log in to reply
15 replies to this topic

#1
accountdmax

accountdmax

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
  • Gender:Male
  • Location:Italy
Salve a tutti e scusatemi se per caso ho sbagliato sezione ma ho un problema con l'app store di Lion 10.7.5 ! Vorrei scaricare le app e quando premo installa app, mi chiede account e password ! Le inserisco e sono sicuro al 100% che sono giuste ma mi dice " Si è verificato un errore sconosciuto"
Sapete di che si tratta ? Grazie in anticipo :wink2:

#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,841 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Varie sono le ragioni per cui AppStore fa i capricci, ci sono diverse guide al riguardo, penso che però siano tutte superate con le ultime versioni di Chameleon o Enoch, mettendo in ocbp la stringa


<key>EthernetBuiltIn</key>
<string>Yes</string>

ed installando il modulo FileNVRAM.dylib nella cartella modules (contenuta in /Extra)
La versione di Chameleon installata la visualizzi con Chameleon wizard
Attached File  Schermata 2013-05-05 alle 00.12.58.png   120.24KB   1 downloads

#3
accountdmax

accountdmax

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
  • Gender:Male
  • Location:Italy
dove lo prendo il FileNVRAM.dylib ? Perché ho provato ad aggiornare il bootloader ed inserire la stringa, ma il problema c'è ancora !
Ora che guardo io non ho una cartella Modules in extra ! :worried_anim: :worried_anim:

#4
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,841 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Ciao,
vai qui, scarica i binari di Enoch, apri la cartella i386 e copia la cartella modules in /Extra (ovviamente puoi cancellare i moduli che non ti interessano)

#5
accountdmax

accountdmax

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
  • Gender:Male
  • Location:Italy
posso lasciare anche solo FileNVRAM.dylib?
non va lo stesso! ho messo la cartella modules con solo fileNVRam.dylib

#6
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,841 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
La versione del bootloader installata?
Apri SMBIOS.plist con chameleon wizard, scegli Mac Pro 3,1 genera un seriale di una macchina RM (remanufactured model); salva e apri preferenze di sistema-condivisione; se nella casella nome computer non compare nulla metti Mac Pro di <tuo_nome>, se c'è già scritto chiudi e riavvia.

#7
accountdmax

accountdmax

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
  • Gender:Male
  • Location:Italy
Niente ancora non funziona ! Questa è la versione del bootloader !

Posted Image

#8
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,841 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
La versione di chameleon è la 2202
Hai scaricato i binari di Enoch?
Nell'interfaccia principale di Chameleon wizard c'è "Cartella su disco", clicca su "Seleziona" e scegli la cartella i386, poi esegui

#9
accountdmax

accountdmax

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
  • Gender:Male
  • Location:Italy
Niente ho installato i binari con charmeleon wizard ma mi dice sempre "Si è verificato un errore sconosciuto"

#10
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,841 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
In resoconto di sistema la scheda ethernet deve essere vista in en0
Attached File  Schermata 2013-05-05 alle 18.44.46.png   70.55KB   5 downloads

#11
accountdmax

accountdmax

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
  • Gender:Male
  • Location:Italy
Eccoti lo screen delle impostazioni EthernetPosted Image

#12
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,841 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Va bene, prova a fare l'accesso a iCloud da preferenze di sistema
Hai generato un nuovo seriale per SMBIOS?

#13
accountdmax

accountdmax

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
  • Gender:Male
  • Location:Italy
Non va nemmeno quello ! Ecco cosa dice:
Si ho creato un file bios nuovo con seriale originale apple (Mac Pro 3,1)
Posted Image

#14
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,841 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Forse risolvi installando Clover su una chiavetta, poi fai il boot da USB, esegui l'accesso a iCloud, Facetime, iMessage e AppStore, al riavvio (da HD) dovrebbe essere tutto OK

#15
accountdmax

accountdmax

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
  • Gender:Male
  • Location:Italy
Saresti cosi gentile da darmi il link ? Non vorrei sbagliare :angel_not: :thumbsup_anim:
Ne ho provato a installare uno e mi ha danneggiato il boot ! Si blocca a boot01 error !

#16
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,841 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Avvia da usb di installazione e ripristina il bootloader con Chameleon wizard
poi su un'altra chiavetta installa Clover, seleziona come destinazione la chiavetta e "ad hoc" installa il boot e i drivers64.
Avvia dalla chiavetta appena creata, se vuoi dare delle opzioni devi andare su options, si aprirà un sottomenu con le varie configurazioni
Istruzioni in inglese





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy