Jump to content

[Aiuto] Aiuto EVGA GT640

* * * * * 1 votes EVGA GT640 Aiuto Mountain Lion 10.8.3 Mountain Lion 10.8.2 app store Freeze Red crucible 2

  • Please log in to reply
95 replies to this topic

#21
JacoLoco

JacoLoco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
https://www.dropbox....oto verbose.zip
eccole qua, spero si legga tutto.

#22
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,485 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Leggo tanti refusing new kext... non è che in /Extra ci sia la cartella Extensions con dentro dei kext o mkext?
O stai avviando da usb?

#23
JacoLoco

JacoLoco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
no non sto avviando da usb avviavo dalla partizione originale su ssd...appena arrive a casa controllo la cartella /Extra
Comunque ricordo la cartella Extensions con dentro quantomeno dei kext

#24
JacoLoco

JacoLoco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
guarda questo è quello che c'è dentro...

Attached Files



#25
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,485 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Installa (con Kext Wizard) FakeSMC e NullCPUPM in S/L/E, se hai mouse e/o tastiera PS/2 installa anche AppleACPIPS2Nub e ApplePS2Controller poi copia la cartella Extensions sul desktop ed eliminala da /Extra.
Sempre con kext wizard ricostruisci la cache e riavvia (incrocia le dita)

#26
JacoLoco

JacoLoco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
e questa (se dovesse servire la mia cartella extensions)
Fammi sapere di più.... esco di casa preoccupato... Posted Image Posted Image

. . . .. ah beh aspetta prima di uscire provo quest'ultima soluzione.. però lo faccio in modalità sicura giusto?

Attached Files



#27
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,485 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Nella cartella S/L/E vedo che ci sono già FakeSMC e NullCPU, quindi elimina E/E e riavvia

#28
JacoLoco

JacoLoco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
ok la copio sul desk la elimino e riavvio.... incrocio tutte le dita che ho...

#29
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,485 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

ok la copio sul desk la elimino e riavvio.... incrocio tutte le dita che ho...

Al massimo 20... :wink2:

#30
JacoLoco

JacoLoco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
No la stessa schermata bianca e lo stesso errore...
ho eliminato E/E (dopo la sua copia in dwnlds) riparato permessi e cache Nella cartella S/L/E con kext wizard, ma nulla.

#31
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,485 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Avvia con GraphicsEnabler=Yes

#32
JacoLoco

JacoLoco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
giusto! lo faccio appena torno....

#33
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,485 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Guardando meglio la foto... elimina (fai prima un backup) il modulo filenvram.dylib e nvram.plist
Riavvia senza flags
Attached File  Schermata 2013-05-07 alle 19.10.21.png   707.81KB   3 downloads

#34
JacoLoco

JacoLoco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
Guarda dopo l'eliminazione di Extensions non parte neanche più la modalità sicura...
schermata nera... ora mi connetto via rete al fisso, rimetto extensions al suo posto elimino il modulo filenvram.dylib e nvram.plist, e riavvio senza flags (come -x o -v)
Va bene????
Magari modifico a mano il ocbp controllando che sia spento il graphics???

- non riesco a modificare extra da log in di rete... anche se loggo come admin jacoloco non mi da permessi per modificare il contenuto...
- non riesco a fare praticamente nulla..neanche i bkup non ho i permessi pur essendo loggato come admin...

#35
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,485 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Se non riesci ad entrare da remoto prova l'avvio con la video integrata, elimina il modulo e il file poi riavvia con la gt640

#36
JacoLoco

JacoLoco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
come faccio ad avviare con l'integrata? devo modificare la scheda nel Bios?

- ( fatto ora sono appena entrato. poi la stacco al riavvio.)

#37
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,485 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Entri nel bios, imposti come primaria la grafica integrata, F10 per salvare e riavviare, ricorda di connettere la hdmi o la dvi all'uscita della mobo (non la vga xckè non funzia)

#38
JacoLoco

JacoLoco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
a me è bastato entrare nel bios, settare internal graphics ENABLED, (perchè con auto non funzionava) che la mod sicura è partita. (rimanendo connesso alla stessa hdmi!!!)
- ok ora disabilito la I.G. e riavvio senza flag.

nulla di nulla.... schermata nera, anzi schermata bianca con la freccetta/rotellina colorata prima del log in stavolta....

( ho eliminato modulo e file, ma non ho ripristinato la cartella extensions.)

#39
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,485 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Avvia con -v -f

#40
JacoLoco

JacoLoco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
ok
con - v -f mi si è bloccato alla schermata di Log in grigia.....( stavolta è andato un attimino oltre...)

- ora cmq non parte neanche con la scheda grafica interna attiva e la modalità sicura...
. :pyth:.
Guardando la cartella extra da remoto ha automaticamente ricreato la nvram.90022b03-3404-3a05-7506-e70700080009 playlist....
e l'avvio senza flag si pianta sulla schermata con meletta grigia su sfondo grigio... quindi prima.





Also tagged with one or more of these keywords: EVGA GT640, Aiuto, Mountain Lion 10.8.3, Mountain Lion 10.8.2, app store, Freeze, Red crucible 2


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy