Jump to content

ML 10.8.2 on Acer Aspire 5920G


  • Please log in to reply
7 replies to this topic

#1
cuccox360

cuccox360

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Hi, i'm getting some problems with this laptop .. i just can't get installation : I create a USB drive with ##### and my original copy of Mountain Lion but the screen freeze and the installation stop at PCI Configuration end.
This is a photo of the screen i've got .. can anyone help me please?
PS: In BIOS i can only change the way of HD , now set in AHCI.

Andrea

Acer Aspire 5929G :
  • Intel Core 2 Duo T5450 1.66 GHz
  • Memory: 2*2GB RAM
  • Graphics Card: Nvidia GeForce 8600
Forgot to say that i tried also with ###### and last ####### but same results .. is a problem of loader and relative extras/kext missing ?

Attached Files



#2
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,547 posts
  • Gender:Male
  • Location:Bcn-Spain
boot with this flag: -f -v -x GraphicsEnabler=No npci=0x2000

#3
cuccox360

cuccox360

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Just tried this flag .. Same results, other way to force only the installation ?

#4
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,238 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
hello

try to remove all nv*.* from the installer

anyway 2 gb of ram for ml.. is little

and i don't know if u graphics gonna work ... have u try another mac os x version ?

good hack

#5
cuccox360

cuccox360

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
hi artur, the ram is 4 GB, 2*2gb, so the nvidia geforce 8600 i don't know if i will get fully work ... i tried only with ML 10.8.2, now i'm testing other version :)
what do you means with "try to remove all nv*.* from the installer" ?
thank you

#6
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,547 posts
  • Gender:Male
  • Location:Bcn-Spain
DELETE all NVDA kexts From USBInstaller


Nvidia

- GeForce.kext

- GeForceGA.plugin

- GeForceGLDriver.bundle

- GeForceVADriver.bundle

- NVDAGF100Hal.kext

- NVDAGK100Hal.kext

- NVDANV50Hal.kext

- NVDAResman.kext

- NVSMU.kext


#7
gils83

gils83

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,276 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique

hi artur, the ram is 4 GB, 2*2gb, so the nvidia geforce 8600 i don't know if i will get fully work ... i tried only with ML 10.8.2, now i'm testing other version :)
what do you means with "try to remove all nv*.* from the installer" ?
thank you


flag : chameleon : npci=0x2000 GraphicsEnabler=Yes
flag : Clover : npci=0x2000 GraphicsInjector=Yes

#8
solandrea

solandrea

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

Hi!

I have the same computer but another problem.

I have another problem with Mountain Lion 10.8.2

I have removed the kext file of nvidia but the system stop at the line:

AppleIntelCPUPowerManagement: (built 00:59:42 Aug 25 2012) initialization complete

 

 

Where is the problem?

 

PS: i start the system with -v GraphicsEnabler=Yes npci=0x2000







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy