Jump to content

Installazione iatkos l2 hp dv5000


  • Please log in to reply
10 replies to this topic

#1
jamess

jamess

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
Ciao a tutti,
sto provando ad installare iatkos l2 sul mio hp dv5000 (sotto è riportato dv5137ea)

Il mio problema è che quando faccio il boot da dvd si blocca sulla prima schermata con la mela e non và piu avanti, ho provato anche ad avviare con -v e -x tra le opzioni di boot ma non và uguale.

Riporto le caratteristiche hw del mio pc:


1.66 GHz Intel® Core™ Duo Processor T2300E
Level 2 cache 2 MB

1024 MB DDR2 533 MHz (2 x 512 MB)
80 GB 5400 rpm

Nvidia GeForce Go 7400 256 mb

10/100 LAN Ethernet integrated
Intel® PRO/Wireless 3945 802.11a/b/g Integrated Wireless LAN

Altec Lansing® speakers
3D Sound Blaster Pro compatible sound 16 bit integrated

#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,518 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Ciao, sarebbe utile vedere una foto del blocco all'avvio con -v

#3
jamess

jamess

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
Ciao Carbo178,
ho fatto una foto delle stringhe riportate avviando con -v...dopodiche' e' schermo nero

http://s17.postimg.o...2x4g5b/foto.jpg

#4
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,518 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Avvia con -v cpus=1
Se hai l'opzione AHCI nel bios attivala

#5
jamess

jamess

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
l'opzione AHCI non è presente nel BIOS. Avviando con i parametri indicati ha lo stesso comportamento

Grazie per il supporto

#6
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,518 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
-v -f cpus=1 npci=0x2000

#7
jamess

jamess

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
nada ;(

#8
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,518 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Tutte quelle di prima più GraphicsEnabler=No

#9
jamess

jamess

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
purtroppo dopo aver caricato i vari kext rimane la schermata nera

#10
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,518 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Aggiungi PCIRootUID=1

#11
jamess

jamess

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
ricapitolando ho lanciato al boot con queste opzioni:

-v -f cpus=1 npci=0x2000 GraphicsEnabler=No PCIRootUID=1

rimane ancora la schermata nera





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy