Jump to content

HDMI audio

- - - - -

  • Please log in to reply
35 replies to this topic

#21
95kloe

95kloe

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
  • Location:R.E. Italy
no non ci sono di quelle opzioni e poi basta pensare che da windows funziona tutto a meraviglia

certo che delle volte tutti noi parliamo male di windows ma se li attacchi un tostapane o un microonde li riconosce in automatico e te li fa andare pure

cavoli ho 2 schede audio dentro , uno del valore di 120€ tra l'altro e ancora devo sentire un suono dal mio hack

#22
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,927 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Allora, settaggio memoria grafica 32Mb, lancia ancora l'installer di Enoch, aggiungi queste opzioni ed installa, al termine non riavviare, metti in allegato il nuovo ocbp
Attached File  Schermata 2013-05-01 alle 18.19.15.png   154.65KB   7 downloads

#23
95kloe

95kloe

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
  • Location:R.E. Italy
ecco dopo aver aggiunto le due opz



si scusa

Attached Files



#24
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,927 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Ma non mi hai messo in allegato il nuovo ocbp

#25
95kloe

95kloe

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
  • Location:R.E. Italy
ho editato sopra nel caso non l'avevi visto

#26
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,927 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Hai riavviato? se si e non è cambiato nulla facciamo le ultime 2 prove;
La prima: lancia ancora l'installer di Enoch aggiungi questo, allega ocbp prima del riavvio
Attached File  Schermata 2013-05-01 alle 18.47.56.png   155.42KB   5 downloads

#27
95kloe

95kloe

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
  • Location:R.E. Italy
ecco anche l'altro , ora riavvio

ho selezionato solo l'opzione che hai aggiunto adesso , deselezionando tutto il resto è giusto così o dovevo lasciare come prima aggiungendo l'ultima cosa

ho riavviato ma le periferiche rimangono sempre quelle

Attached Files



#28
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,927 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Metti questo
P.S. era solo da aggiungere

Attached Files



#29
95kloe

95kloe

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
  • Location:R.E. Italy
adesso nel resoconto del sistema - audio è comparso HDMI display port ma ancora non sento nulla , ho fatto un riavvio e sono passato da win8 per controllare ma è tutto ok di la

c'è un modo per fare screenshot sul hack , cmd + maiu + 4 penso funzia solo su mac vero

#30
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,927 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
E in configurazione Midi?

#31
95kloe

95kloe

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
  • Location:R.E. Italy
no li tutto come prima

Posted Image Posted Image

#32
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,927 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Per lo screenshot è giusta la combinazione di tasti
Prova con il jack alle casse, si sente qualcosa?
EDIT: guardando lo screenshot l'audio HDMI dice di essere correttamente connesso al monitor, a questo punto si dovrebbe sentire attraverso le casse del monitor stesso

#33
95kloe

95kloe

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
  • Location:R.E. Italy
no niente di niente

eh ma cavoli da windows funziona perché qui no ?

#34
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,927 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Leggi il mio edit al post precedente, per le casse esterne collegate all'uscita sulla mobo in configurazione midi seleziona uscita, poi scegli una per una le uscite e clicca su configurazione altoparlanti; quando trovi l'uscita corretta clicca il destro e utilizza questo dispositivo per riprodurre
Attached File  Schermata 2013-05-01 alle 19.45.08.png   123.09KB   13 downloads

#35
95kloe

95kloe

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
  • Location:R.E. Italy
no , ho fatto partire un brano e le ho passate tutte una alla volta ma è mai uscito niente dalle casse

ti ringrazio per la pazienza , magari ci riproviamo domani

#36
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,927 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Cambiamo layout ID: prova questo

Attached Files







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy