Jump to content

HDMI audio

- - - - -

  • Please log in to reply
35 replies to this topic

#1
95kloe

95kloe

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
  • Location:R.E. Italy
ciao a tutti
con l'hardware in firma sono riuscito a far funzionare quasi tutto perché appunto come da titolo mi manca l'audio sia HDMI (che poi mi serve solo quello) sia con il jack da 3,5 cmq non si sente niente
esistono delle discussioni in giro per la mia mobo GA-Z77-DS3H ma sinceramente non sono riuscito a capire molto un po anche per l'inglese
la scheda audio cmq. risulta installata , usando le varie guide che ci sono in giro , ma nessuno spiega per l'audio tramite HDMI

per l'altra scheda Audio Pro Maya 44 PCI ci rinuncio , non fanno dei driver per MAC da un bel po di tempo

Grazie in anticipo a chi mi da una mano !

Attached Files



#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,585 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Ciao, prova a mettere questo file in /Extra, riavvia con -v.
Se hai difficoltà o blocchi da non arrivare al desktop riavvia con DSDT=/aaaaaaaa

Attached Files



#3
95kloe

95kloe

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
  • Location:R.E. Italy
no , non va proprio niente , sto scrivendo da windows adesso
come cavolo si fa a scrivere " = " con la tastiera che li ho provati tutti i caratteri ma non sono riuscito a trovarlo

#4
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,585 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Ti si è bloccato e non riesci ad avviare?
Il tasto = è ì (il tasto a fianco del backspace)

#5
95kloe

95kloe

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
  • Location:R.E. Italy
si , si è proprio bloccato e non riesco a far partire lion

#6
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,585 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Posta una foto dove si ferma avviando con -v

#7
95kloe

95kloe

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
  • Location:R.E. Italy
Posted Image

dimmi se riesci a vedere tutto se no posto quella intera dove si vedono tutte le scritte

#8
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,585 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Come detto prima, il tasto "=" è tra backspace e ?; avvia con -v DSDT=/aaaaaaaaaa

#9
95kloe

95kloe

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
  • Location:R.E. Italy
ok finalmente sono riuscito a a farlo partire con

-v DSDT=/aaaaaaaaaa

ma non è cambiato nulla nelle periferiche audio

Posted Image


ho dovuto fare lo screen con il cell come si fa con hack ?

#10
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,585 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
E' normale che non cambi nulla, hai avviato senza quel file che ti ho passato...
Adesso elimina DSDT.aml da /Extra, proviamo un'altra strada.
Fai una copia di org.chameleon.boot.plist, la metti sul desktop (già che ci sei comprimila e mettila in allegato nel prossimo post)
Scarica Enoch ed installalo con queste opzioni
Attached File  Schermata 2013-05-01 alle 16.26.32.png   165.4KB   27 downloads
Non riavviare; fai una copia anche del nuovo org.chameleon.boot.plist, mettila sul desktop rinominandola nuovoorg.chameleon.boot.plist, comprimila e mettila in allegato nel prossimo post per vedere le differenze tra i due files
Aspetta la mia risposta prima di riavviare

#11
95kloe

95kloe

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
  • Location:R.E. Italy
cavoli ho visto dopo che c'era da fare il backup del file prima di installare Enoch ... ora come si fa ?

il file in allegato è quello che si trova in extra adesso post install Enouch

Attached Files



#12
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,585 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
No problem, proviamo il riavvio... ma hai eliminato DSDT.aml, vero?

#13
95kloe

95kloe

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
  • Location:R.E. Italy
si , si l'avevo eliminato
ok ha fatto il boot quasi normalmente perché si è fermato prima del logo della mela dicendomi che dovevo settare nel bios 32,64,96 mb per la scheda video , non 128 come c'è l'ho adesso ma poi è partito

purtroppo però la risoluzione è tornata a 1024x768 e c'e solo quella

#14
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,585 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Qual'era la risoluzione ideale del monitor?

#15
95kloe

95kloe

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
  • Location:R.E. Italy
1920x1200x32bit ho un 24"

#16
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,585 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Metti questo

Attached Files



#17
95kloe

95kloe

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
  • Location:R.E. Italy
ok il video è tornato come prima , rimane la scritta iniziale di settare nel bios 32,64,96Mb cosa che io ho già fatto quando ho riavviato ma cmq fa lo stesso magari ci guardiamo dopo per quello
facciamo partire l'audio dal HDMI adesso ?

#18
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,585 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Adesso l'audio hdmi dovrebbe essere attivo, lo vedi in Applicazioni-Utility-Configurazione Midi Audio, e dovrebbe essere regolabile solo dal controllo volume del monitor

#19
95kloe

95kloe

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
  • Location:R.E. Italy
no veramente è tutto come prima e l'HDMI non compare


Posted Image

#20
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,585 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Hai qualche opzione nel bios che ti permette di scegliere se abilitare o meno l'audio HDMI a discapito della SPDIF?
Sempre nel bios devi settare la memoria grafica a 32Mb





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy