Jump to content

M14xr2 Need Help with HD4000 Graphics


  • Please log in to reply
5 replies to this topic

#1
Adrian Geiger

Adrian Geiger

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Hello,

I have been trying to get my alienware laptop working as close to 100% as I can. I have everything workking except for the graphics. I am actually typing on it now.

I used iATKOS ML3U to install OSX I can boot out of safe mode but had to remove all the AppleIntel* GeForce* and NVDA* kexts for it to boot.

I have no clue how to fully use the uefi bootloader option so I have just used the latest chimera boot loader with the boot1h boot0 fix.

I also have imessage and everything working except Facetime crashes at the start of a call. The solution which should be a working graphics card.

I can't watch youtube videos or any flash as the picture freezes or doesn't play period. I can watch mp4 videos with quicktime though fine and the screensaver works fine.

So my question is what do I need to run the HD4000 Graphics? Which kexts are absolutely needed and which ones can I do without?

I can reinstall all the video kexts again if I have to and just remove the ones I don't need.

I would be very grateful for any help since I have been scouring the web and most osx86 sites to try and find a solution.

It has a HD 4000, GT 650m card on an i7 3***qm

Thanks;
Adrian.

#2
Rogiervd

Rogiervd

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 402 posts
  • Gender:Male
  • Location:Holland
  • Interests:Hackintosh
http://olarila.com/f...php?f=28&t=3111

#3
Adrian Geiger

Adrian Geiger

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Thanks for the quick reply am trying this now and will let you know how it goes.

#4
Adrian Geiger

Adrian Geiger

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Thanks so much I now have everything working! Except the wifi that is but as far as I know my card isn't compatible. But everything is working how I want so thanks a lot! I really appreciate it.

#5
Rogiervd

Rogiervd

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 402 posts
  • Gender:Male
  • Location:Holland
  • Interests:Hackintosh

Thanks so much I now have everything working! Except the wifi that is but as far as I know my card isn't compatible. But everything is working how I want so thanks a lot! I really appreciate it.


Very good man!

#6
mgaffar

mgaffar

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
Did you get sleep working? And how about speedstep?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy