Jump to content

[HELPPP!] ALIENWARE M14X iatkos ML2


  • Please log in to reply
43 replies to this topic

#41
shijinmathew1508

shijinmathew1508

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
yesss i dids !! -x -v graphicsenabler=no usekernelcache=no

#42
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain
your problem is Graphics kexts and voodooPS2 don't load, I suggest use a keyboard and mouse USB, then you can install kexts for internal keyboard and trackpad, boot with -s and type these commands .


fsck -fy

mount -uw /

mkdir /kext_backup

cd /System/Library/Extensions

mv AppleIntelHD* AppleIntelSNB* AMDRadeon* ATI* GeForce* NVDA* Voodoo*/kext_backup

rm ../Caches/com.apple.kext.caches/Startup/kernelcache

reboot


#43
mgaffar

mgaffar

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
can my post history, i got 10.8.3 installed on my 30gb ssd on my alienware m14x r2. Fully working dualboot with win 7.

#44
Ratul

Ratul

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:Kolkata
  • Interests:Solving challenges
Oh!try again using clover bootloader.Clover succeeds in cases where even chameleon/chimera fails.
You can create clover bootloader from windows.Google"bootdisk utility by cvad".





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy