Jump to content

Boot solo con flag -f

- - - - -

  • Please log in to reply
9 replies to this topic

#1
JahStories

JahStories

    InsanelyMac Legend

  • Local Moderators
  • 1,357 posts
  • Gender:Male
  • Location:Sicily, Italy.
  • Interests:Everything that got a screen on it, skateboarding, reggae music, PowerPcs, Amigas and retrogamin...
Salve a tutti, visto che ero in vena di rinnovamento ho deciso di ri installare osx 10.8.3 sul mio fisso in firma... nessun problema, se non il fatto che riesce a completare il boot solo con la flag -f e che, apparentemente in maniera casuale, mi si blocca tutto compreso l'audio e mi si muove solo il cursore nessun kp...

p.s.
se avvio senza -f non carica fakesmc, per questo si blocca... :/

#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,499 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Ma FakeSMC non è installato in S/L/E?

#3
JahStories

JahStories

    InsanelyMac Legend

  • Local Moderators
  • 1,357 posts
  • Gender:Male
  • Location:Sicily, Italy.
  • Interests:Everything that got a screen on it, skateboarding, reggae music, PowerPcs, Amigas and retrogamin...
Funge, pensavo fosse uguale su extra... spero non si blocchi piu'... grazie :)

#4
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,499 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Quando metti dei kext in /Extra poi devi ignorare la cache con -f, altrimenti non li carica
Lieto di esserti stato utile
Ciao

#5
JahStories

JahStories

    InsanelyMac Legend

  • Local Moderators
  • 1,357 posts
  • Gender:Male
  • Location:Sicily, Italy.
  • Interests:Everything that got a screen on it, skateboarding, reggae music, PowerPcs, Amigas and retrogamin...
Comunque purtroppo il sistema continua ad impallarsi a caso come descritto sopra cioè schermata bloccata e cursore che si muove... :/

mai capitato prima... eppure prima di ri inizializzare ho tenuto acceso questo hack settimane senza problemi...

ahhaha penso di aver trovato il problema XD Posted Image
Estate 2001 cos'e' un iMac G3XD
forse e' meglio se non mi dimentico l' smbios XD
provo a riavviare e vediamo :)

#6
JahStories

JahStories

    InsanelyMac Legend

  • Local Moderators
  • 1,357 posts
  • Gender:Male
  • Location:Sicily, Italy.
  • Interests:Everything that got a screen on it, skateboarding, reggae music, PowerPcs, Amigas and retrogamin...
Neanche con l'smbios ho risolto... continuo ad avere problemi di blocchi casuali...

#7
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,499 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Ciao, prova ad eliminare VoodooHDA

#8
JahStories

JahStories

    InsanelyMac Legend

  • Local Moderators
  • 1,357 posts
  • Gender:Male
  • Location:Sicily, Italy.
  • Interests:Everything that got a screen on it, skateboarding, reggae music, PowerPcs, Amigas and retrogamin...
scusa, non avevo specificato che sto usando l'enabler hda per alc887... e si in effetti da' diversi errori durante il boot

#9
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,499 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
A questo punto penso ti convenga estrarre ed editare il DSDT inserendo il codice per l'HDEF 887, faresti a meno dell'enabler e non dovresti avere più problemi

#10
JahStories

JahStories

    InsanelyMac Legend

  • Local Moderators
  • 1,357 posts
  • Gender:Male
  • Location:Sicily, Italy.
  • Interests:Everything that got a screen on it, skateboarding, reggae music, PowerPcs, Amigas and retrogamin...
mhhh interessante, provo e ti faccio sapere :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy