Jump to content

Aiuto prima installazione funzionante!

- - - - -

  • Please log in to reply
10 replies to this topic

#1
Alberto03

Alberto03

    InsanelyMac Protégé

  • Members
  • PipPip
  • 96 posts
Ciao a tutti, sono abbastanza nuovo di questo mondo e quindi vorrei affidarmi a qualcuno di esperto per risolvere alcune questioni,se possibile..
Allora sono intenzionato a passare al sistema mac e avendo da poco cambiato il mio pc ho pensato che questa è l'occasione giusta!
Premetto anche di non essere chissà che gran informatico,ho solo buone conoscenze a riguardo.
Seguendo alcune guide nei vari forum ho provato in diversi modi ad installarlo via usb nel mio pc,sempre con scarsi risultati...
Eccoci al punto: la mia intenzione è,avendo due dischi nel pc,di lasciare win7 su uno e avere mac sull'altro.
Ho provato a creare una chiavetta bootabile seguendo questa guida :http://www.insanelym...-for-beginners/ ,trovandola molto diretta e intuitiva, installando prima la iso niresh su vbox e da li facendo il resto.
Avevo già provato ad installare ML anche via ##### ma non funzionava e la iso niresh non partiva(ma gia da virtualbox non mi piaceva com'era fatta,quindi non è mia intenzione installarla..Ho provato quindi ad installare con questo metodo, ma dopo un po' mi dava errore panic e quindi non potevo proseguire con l'installazione...
Pensando di aver sbagliato qualcosa, ho rifatto l'usb, riavviato e nel bios ho rimesso le impostazioni di default per sicurezza,per poi rimettere i dischi in ahci,staccando quello da 1 tb con win7 per precauzione...Da quel momento il mio pc lo posso solo accendere o spegnere,non riconosce alcuna periferica,non da alcun segnale..(ho già provato a togliere la batteria e a fare il cmos con il jumper,ma niente).
In precedenza avevo abilitato la virtualizzazione e messo i dischi in ahci, facendo si che win girasse anche in questa modalità,aggiornato il bios e tutto funzionava alla perfezione..
Il fatto è che il pc ha una settimana e trovo strano tutto ciò,però mi sa che dovrò già mandarlo in assistenza e vedere cos'ha...
Al di là di questo,qualcuno può consigliarmi una guida non troppo complicata e affidabile per installare ML al meglio sul mio pc,in base alle sue caratteristiche?

Ecco i dati del mio pc:
Pc Asus essentio CG8250-ITRE11
Motherboard Asus P8H67 M-PRO Intel Socket 1155
Hd 1 tb - seagate
Hd 2 500 gb western digital
Windows 7 home premium 64 bit
Processore 2nd generation Intel i5-2320 4 core - 3 Ghz - 6m cache
Scheda intel 2500(penso,al massimo 2000)
Scheda grafica integrata Nvidia Geforce GTX-550 1Gb dedicati
Audio Realtek ALC 892 8-Channel High Definition Audio CODEC
Più tutte le altre caratteristiche delle schede madri asus...

Grazie mille a chiunque riesca ad aiutarmi!

#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,441 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Ciao,
Quindi accendendolo riesci solo ad entrare nel bios e nient'altro?

#3
JahStories

JahStories

    InsanelyMac Legend

  • Local Moderators
  • 1,353 posts
  • Gender:Male
  • Location:Sicily, Italy.
  • Interests:Everything that got a screen on it, skateboarding, reggae music, PowerPcs, Amigas and retrogamin...
a parer mio se hai fatto un reset cmos e non riconosce nulla, fatti cambiare la logica...

#4
Alberto03

Alberto03

    InsanelyMac Protégé

  • Members
  • PipPip
  • 96 posts
Neanche, il monitor si disattiva e basta, funziona come una semplice lampadina in pratica...

#5
JahStories

JahStories

    InsanelyMac Legend

  • Local Moderators
  • 1,353 posts
  • Gender:Male
  • Location:Sicily, Italy.
  • Interests:Everything that got a screen on it, skateboarding, reggae music, PowerPcs, Amigas and retrogamin...
faulty board

#6
JahStories

JahStories

    InsanelyMac Legend

  • Local Moderators
  • 1,353 posts
  • Gender:Male
  • Location:Sicily, Italy.
  • Interests:Everything that got a screen on it, skateboarding, reggae music, PowerPcs, Amigas and retrogamin...
le ventole stanno al massimo?

#7
Alberto03

Alberto03

    InsanelyMac Protégé

  • Members
  • PipPip
  • 96 posts
Mi sembra strano,essendo nuovo,però...Comunque le ventole sono normali,non fa fatica a funzionare,semplicemente non succede nulla...Approfitterò della garanzia a sto punto!...E per via dell'installazione di ML?

#8
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,441 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Penso che la priorità sia ripristinare il funzionamento del PC, ML può aspettare, ma ti consiglio di usare Pandora per creare la chiavetta (devi avere OS X virtualizzato o installato per farlo)

#9
Alberto03

Alberto03

    InsanelyMac Protégé

  • Members
  • PipPip
  • 96 posts
Si, certo...Da quel che capisco la mia mb è andata e credo che la garanzia sia l'unica cosa sui cui posso far affidamento..Appena ho il pc funzionante spero di riuscire a far qualcosa...

#10
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,441 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Scusa, hai detto che il monitor si disattiva, ma il bip del bios lo senti? perchè non vorrei che il problema fosse la grafica... stacca la GTX550 e connetti il monitor all'uscita della vga integrata nella mobo

#11
Alberto03

Alberto03

    InsanelyMac Protégé

  • Members
  • PipPip
  • 96 posts
Si, mi sembra faccia bip..cioè si accende sempre allo stesso modo, come quando funzionava..Ora provo a staccarla senza far danni e vedo cosa succede!

Niente, staccata la gtx non funzionava ugualmente...l'ho rimessa, idem...non è quello il problema!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy