Jump to content

10.8.2 on ASUS X55VD Problems


  • Please log in to reply
21 replies to this topic

#1
TheTourist

TheTourist

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Boston
Hello forum users!
I have ASUS X55VD, 210Gb HFS+ partition.
Installation (from DVD) was successful, but i only can boot OS X (but touchpad don't work and also if i connect any device to USB system stucked) only with -x boot key.
Loading (i tried GraphicsEnabler=No but it has no effect) stuck at this step:
Posted Image
Which information i need to provide?

#2
Rogiervd

Rogiervd

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 402 posts
  • Gender:Male
  • Location:Holland
  • Interests:Hackintosh
Please list:
Processor, Graphics, Touchpad, USB 3.0? If you boot with -v and no -x where do you stuck because i can't open the picture.

#3
TheTourist

TheTourist

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Boston
Intel Core i3-3110M, USB 3.0.
Google says that touchpad is Elantech Touchpad.
Graphics: Nvidia 610M and Intel Graphics 3000. I think need disable Nvidia via DSTD, because Nvidia Optimus don't work on OS X (but i don't know how).
Screenshot which i provide in first post is boot log when i boot with -v key.
When i boot with -x "Graphics Mode"="1366x768x32" key i setup user, time zone etc, through keyboard and bring to desktop.
Also need change SMBIOS, because it set to iMac and OS X says that no keyboard found, but it works.

#4
Rogiervd

Rogiervd

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 402 posts
  • Gender:Male
  • Location:Holland
  • Interests:Hackintosh

Intel Core i3-3110M, USB 3.0.
Google says that touchpad is Elantech Touchpad.
Graphics: Nvidia 610M and Intel Graphics 3000. I think need disable Nvidia via DSTD, because Nvidia Optimus don't work on OS X (but i don't know how).
Screenshot which i provide in first post is boot log when i boot with -v key.
When i boot with -x "Graphics Mode"="1366x768x32" key i setup user, time zone etc, through keyboard and bring to desktop.
Also need change SMBIOS, because it set to iMac and OS X says that no keyboard found, but it works.


I don't know why but i can't see the picture. Could you please write it out.

#5
TheTourist

TheTourist

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Boston
Image attached. Sorry for quality, but text readable.

Attached Files



#6
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,775 posts
  • Gender:Male
  • Location:Bcn-Spain
delete all NVDA and Geforce kexts, for touchpad section downloads here in the forum, repairPermissions with KextWizard/reboot

#7
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,484 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
hello

http://ark.intel.com/products/65700/

is hd 4000 , where u see 3000.. man must know u hardware.. if u don´t know.. google it..

http://olarila.com/f...a3f42ee7bbd19ad

and must find right ig-platform-id

good hack

#8
TheTourist

TheTourist

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Boston
Thank you guys. After removing GeForce kexts (from /s/l/e), installing Elan Touchpad kext and following guide by artur-pt, i can boot in normal mode.
But i need change SMBIOS (currently iMac), because on my desktop appear window that says i don't connect keyboard, and i can close it (only minimize).
Sound, Ethernet (Atheros, Bluetooth, Wifi (Google says:Atheros AR9285) don't work.

#9
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,775 posts
  • Gender:Male
  • Location:Bcn-Spain
POST a full report with app DarwinDumper, and you Extra folder

#10
Rogiervd

Rogiervd

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 402 posts
  • Gender:Male
  • Location:Holland
  • Interests:Hackintosh

Thank you guys. After removing GeForce kexts (from /s/l/e), installing Elan Touchpad kext and following guide by artur-pt, i can boot in normal mode.
But i need change SMBIOS (currently iMac), because on my desktop appear window that says i don't connect keyboard, and i can close it (only minimize).
Sound, Ethernet (Atheros, Bluetooth, Wifi (Google says:Atheros AR9285) don't work.


The best way in my opinion is by downloading Chameleon Wizard and go to the SmBios tab. Sound i would probably try some VoodooHDA kexts. WiFi: http://www.osx86.net...ros_ar9285.html

#11
TheTourist

TheTourist

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Boston
ar9485 - wifi
ar8161 - ethernet
/Extra doesn't exist
Now i create DarwinDumper log.
I have Chameleon-2.1-installer.pkg and EFI partition (formated to HFS Plus), but i can't boot from Hard Drive (bios says that drive don't have any loaders).
So i always boot from DVD (photo attached)

Attached Files



#12
Rogiervd

Rogiervd

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 402 posts
  • Gender:Male
  • Location:Holland
  • Interests:Hackintosh

ar9485 - wifi
ar8161 - ethernet
/Extra doesn't exist
Now i create DarwinDumper log.
I have Chameleon-2.1-installer.pkg and EFI partition (formated to HFS Plus), but i can't boot from Hard Drive (bios says that drive don't have any loaders).
So i always boot from DVD (photo attached)


Try maybe installing chameleon manually: http://www.insanelym...ly-v-2-and-v-1/

#13
TheTourist

TheTourist

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Boston
DarwinDumper log

Attached Files



#14
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,775 posts
  • Gender:Male
  • Location:Bcn-Spain

ar9485 - wifi
ar8161 - ethernet
/Extra doesn't exist
Now i create DarwinDumper log.
I have Chameleon-2.1-installer.pkg and EFI partition (formated to HFS Plus), but i can't boot from Hard Drive (bios says that drive don't have any loaders).
So i always boot from DVD (photo attached)


man, the first step is install the boot loader for your disk and boot from the disk, download pkg here and instal lChameleon 2.1svn Official PKG Installer & Binaries
or your system never work 100% with a boot cd

#15
TheTourist

TheTourist

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Boston

man, the first step is install the boot loader for your disk and boot from the disk, download pkg here and instal lChameleon 2.1svn Official PKG Installer & Binaries
or your system never work 100% with a boot cd

I install Chameleon 2.1 pkg, but i can't boot from HDD (GPT Table): Reboot and select proper boot media, something like that.
I also follow this guide, but still can't boot from HDD.

#16
Rogiervd

Rogiervd

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 402 posts
  • Gender:Male
  • Location:Holland
  • Interests:Hackintosh
Do you have a dual boot? http://www.tomshardw...e-error-problem

#17
TheTourist

TheTourist

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Boston
No, i don't have dualboot. I have only OS X.
HDD is GPT partioned.
Maybe delete EFI partition and recreate it?

#18
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,775 posts
  • Gender:Male
  • Location:Bcn-Spain
no, try this for format your EFI: diskutil eraseVolume "HFS+" "EFI" /dev/disk0s1

now install boot loader for your EFI Particion, then copy your Extra too for EFI , if you have boot 0 error try this:


ok, this is the second option for install it, download binarios chameleon folder i386

1. open the folder i386 and copy boot1h for your USBInstaller.

2. boot from USBinstaller and go for utilities and open app Terminal

3. type diskutil list for identified your disk and partition were you installed of system ML = "(i.e: disk0s2)"

4. type diskutil unmount disk0s2

5. type cd /

6. type dd if=boot1h of=/dev/disk0s2 bs=4096

7. reboot

in steep 6 put your disk and partition "(i.e disk0s2 "), see your


#19
TheTourist

TheTourist

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Boston
iFIRE,
Here my partition layout before eraseVolume (my EFI on disk0s2):
Attached File  26042013438.jpg   199.78KB   5 downloads
And before eraseVolume:
Attached File  26042013439.jpg   95.27KB   7 downloads
And from GParted:
Attached File  Screenshot_from_2013_04_26_11_49_50.jpg   87.86KB   9 downloads
Maybe remove all partitions, and recreate EFI and reinstall OS X?
I also make backup of system partitions using dd (diskdump).

#20
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,775 posts
  • Gender:Male
  • Location:Bcn-Spain
in your above post you say:

No, i don't have dualboot. I have only OS X.


HDD is GPT partioned.



but in this photo you have windows installed, if you need dual boot in the same disk try this:



1. Use Gparted and make two Partitions FAT32

2. IN the first Partition Install WIN, when you try for install win format the disk with windows installer for NTFS

3. in the second Partition Install Mac OS X , but when you go install Mac OS, boot with the installer you need open Utilities/DiskUtility and format the Partition for HFS+ , then install

4. Boot your install MAC OS and when you in the desktop install boot loader for your Partition MAC OS

5. Good Look!!!!!







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy