Jump to content

[AIUTO]problema con distro iatkos ml2

- - - - -

  • Please log in to reply
104 replies to this topic

#21
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,868 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Avevamo cominciato abbastanza bene, poi mi sei caduto su tony.... leggere le regole non fa mai male.
Ora se devi "rifare" org.chameleon.boot.plist clicca il destro sul file e scegli "apri con-Chameleon Wizard".

Metti le opzioni come da foto

Salva
Poi sempre con chameleon wizard, nella sezione SMBios clicca edita e scegli iMac 13,1 salva ed esci

Attached Files



#22
graziostasi

graziostasi

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
chiedo scusa per tony, non avevo letto bene. grazie per il consiglio! devo selezionare anche use nvidia rom? purtroppo , riavviando mountain lion, non si avvia, si blocca durante il caricamento della mela. stessa cosa se inserisco i comandi -x -v GraphicsEnabler=No.. cosa devo fare?

avviando con -x -v mi rimane una schermata bianca e si vede il puntatore del mouse, ma non si muove.

#23
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,868 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

chiedo scusa per tony, non avevo letto bene. grazie per il consiglio! devo selezionare anche use nvidia rom? purtroppo , riavviando mountain lion, non si avvia, si blocca durante il caricamento della mela. stessa cosa se inserisco i comandi -x -v GraphicsEnabler=No.. cosa devo fare?

avviando con -x -v mi rimane una schermata bianca e si vede il puntatore del mouse, ma non si muove.

Tutto questo prima di fare ciò che ti ho detto?

#24
graziostasi

graziostasi

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
no, non l'avevo ancora fatto.

#25
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,868 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Metti il disco di iAtkos, premi un tasto per fermare il countdown e scegli di avviare dal disco fisso; dovrebbe funzionare

#26
graziostasi

graziostasi

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
senza nessun comando?

#27
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,868 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
In teoria no, ma se vuoi mettere -v per vedere se si blocca...

#28
graziostasi

graziostasi

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
Provando senza comandi si blocca sulla schermata della mela, mentre provando con -v si blocca su questo punto:

Attached Files



#29
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,868 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Aggiungi GraphicsEnabler=No

#30
graziostasi

graziostasi

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
Stavolta si ferma qua..

Attached Files



#31
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,868 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Aggiungi anche -x

#32
graziostasi

graziostasi

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
ora si ferma qui..

Attached Files



#33
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,868 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Ultima prova... -v -x -f npci=0x2000 GraphicsEnabler=No

#34
graziostasi

graziostasi

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
sempre da cd?

#35
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,868 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Yesss

#36
graziostasi

graziostasi

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
si blocca allo stesso punto di prima..

#37
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,868 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
OK, ti consiglio una reinstallazione da zero, devi solo ricordare le opzioni di installazione scelte in precedenza.

#38
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,952 posts
  • Gender:Male
  • Location:Roma
con chameleon wizard, aprilo, vai su smbios
e vai su edita, e selezioni il tuo modello

#39
graziostasi

graziostasi

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
ho reinstallato il tutto con gli stessi driver, ma non mi parte, neanche a pagarlo. ho provato tutti i comandi sia da boot da hdd sia da boot da cd.. cosa posso fae?

#40
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,868 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Non è che ti si sia resettato il bios?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy