Jump to content

GA-Z77-DS3H 10.7.5 attempt failed


  • Please log in to reply
6 replies to this topic

#1
acidos77

acidos77

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
HW Configuration

- GA-Z77-DS3H
- i5 2310
- Zotac GTX 650
- SATA 2 drivers (AHCI in bios)

- No DSDT used
- FakeSMC
- GraphicEnabler=No for both 64 and 32

Well, initial installation of 10.7 was fine, I was able to make it boot itself, but graphic card was giving only one resolution, so I decided to install Nvidia drivers. This required at least 10.7.4 so I decided to go for 10.7.5. Applied same modifications before restarting.

Restarted and got screen of death "You need to restart your computer...". Tried multiple things including renaming AppleHDA, Copying FakeSMC from 10.7.3(actually solved some errors in log), replacing AppleSMC.

Tried with -x flag, GraphicsEnabler=Yes

Attached is the last state I've got with verbose. It's just stuck on this.

Attached Files



#2
acidos77

acidos77

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts

Im running 10.8.3 with this mobo so it should work. I googled and found a zipfile with some stuff needed for it but I guess its for ML but if you want I can upload it. Pm me if you want it.


Sent you PM
Thanx

#3
BALDY_MAN

BALDY_MAN

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 262 posts
  • Gender:Male
  • Location:uk
Try typing in boot screen
pciRoot =1 then enter

#4
acidos77

acidos77

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts

Try typing in boot screen
pciRoot =1 then enter


tried 1 and 0, same.
For now it's stuck on NVDAGK100HAL loaded and registered. Screenshot attached

Thanks for help

Attached Files



#5
everdone

everdone

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 303 posts
Video problem - OS wants to boot to desktop but doesn't recognize video card properly.

In BIOS set VT-d to Disable. Set Visualization to Disable. Save BIOS settings and boot.

If it still doesn't boot try boot flag of: -x (this is Safe mode but you can get in and 'look around')

If you can get an older 9500GT video card that will likely boot to desktop until you can solve the problem with your present card.

#6
acidos77

acidos77

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts

Video problem - OS wants to boot to desktop but doesn't recognize video card properly.

In BIOS set VT-d to Disable. Set Visualization to Disable. Save BIOS settings and boot.

If it still doesn't boot try boot flag of: -x (this is Safe mode but you can get in and 'look around')

If you can get an older 9500GT video card that will likely boot to desktop until you can solve the problem with your present card.


First I don't see VT-d in the BIOS, supposely my CPU doesn't have it anyway.
Like I said, -x doesn't work also.
I was able to boot perfectly into 10.7 with the existing video. What kind of video problem may have brought 10.7.5? I don't see any point to change video, as I can manipulate kext files from single user mode.

#7
acidos77

acidos77

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts

The one I used is 20 megs and cant upload it here 10 megs is the limit. Not sure how to solve this.

I think it was this thread I used when I did the install, I bought ML using my old computer running Lion.

http://www.insanelym...-for-beginners/

Try this one
http://www.insanelym...-install-guide/

http://www.osx86.net...do=file&id=3287

There are files for this mobo in both of these but I believe its the second I used


Thanks, I will try that.

Meanwhile I still need help with my Lion installation.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy