Jump to content

[How to]Clover on EFI partition/Add to Bios


  • Please log in to reply
43 replies to this topic

#41
The Real Deal

The Real Deal

    InsanelyMac Legend

  • Donators
  • 895 posts
  • Gender:Male
  • Location:France

How to create from scratch an EFI partition on USB pen ?



#42
Slice

Slice

    InsanelyMacaholic

  • Local Moderators
  • 3,022 posts
  • Gender:Male
  • Location:Moscow

Normal UEFI system must have only one EFI partition no matter how many drives present here.

So first HDD has ESP, all other additional HDD and USB sticks must HAVE NO EFI System Partition Tables.



#43
chummdoggin

chummdoggin

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
  • Gender:Male

Normal UEFI system must have only one EFI partition no matter how many drives present here.

So first HDD has ESP, all other additional HDD and USB sticks must HAVE NO EFI System Partition Tables.

Explains why disk utility finds trouble when I mount the efi?



#44
Metalcored00d

Metalcored00d

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
  • Gender:Male
  • Location:Belgium
  • Interests:hackintosh, iOS, android, linux, windows, guitars, metal

Normal UEFI system must have only one EFI partition no matter how many drives present here.

So first HDD has ESP, all other additional HDD and USB sticks must HAVE NO EFI System Partition Tables.

 

So that's why my BIOS only finds my USB as an UEFI file system and not my 2 HDD's? Been trying over and over again to let Clover detect my HD's. My BIOS shows my HDD's as AHCI but won't boot them as UEFI.

 

I have an Asrock Z77 Fatal1ty pro-m







4 user(s) are reading this topic

1 members, 3 guests, 0 anonymous users


© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy