Jump to content

Corsair Force 3 SSD slow!


  • Please log in to reply
5 replies to this topic

#1
Franz22

Franz22

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts
  • Gender:Male
  • Location:Padova, IT
Hi guys,
i've installed in my SSD (Corsair Force 3 120GB) Windows 7 and ML 10.8.3 in dualboot.
In Windows 7 with the ATTO benchmark tool i reach the max w/r speed (490/540)!!
In ML i reach about 110 in write and 190 in read, very slow! This bench is Blackmagic Disk Speed Test.
Is there a fix for this? I think that my SSD is fast, my ML boot in about 10/15 seconds, and all apps open very fast!
But why i have that bad results?

Thankyou.

#2
Dr. Hurt

Dr. Hurt

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,477 posts
  • Gender:Male
  • Location:Cairo, Egypt and NYC, USA
  • Interests:Wandering around on the internet!! Politics, Sci/Tech, Medicine.
It might be an IRQ conflict issue.

#3
Franz22

Franz22

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts
  • Gender:Male
  • Location:Padova, IT

It might be an IRQ conflict issue.


Thanks Dr. Hurt! And now how i can fix it?

#4
Dr. Hurt

Dr. Hurt

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,477 posts
  • Gender:Male
  • Location:Cairo, Egypt and NYC, USA
  • Interests:Wandering around on the internet!! Politics, Sci/Tech, Medicine.
Upload your DSDT and ioreg.

#5
Franz22

Franz22

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts
  • Gender:Male
  • Location:Padova, IT
i've attached DSDT. Sorry but i don't know what is ioreg :blush:

Attached Files

  • Attached File  DSDT.zip   53.56KB   0 downloads


#6
Franz22

Franz22

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts
  • Gender:Male
  • Location:Padova, IT
However i've try now with other software.
AJA System Test (Windows 7 Partition because it doesn't permit test in ML partition): Write 443 MB/s; Read 440 MB/s
Xbench: Write and Read the same value (about 250 MB/s).

So is a utility bench problem? Because even in Win 7 Corsair says that the only bench with true values is ATTO Bench Tool (that doesn't exist for OS X).





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy